LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 01-31-2005, 10:30 PM   #1
vivekian
LQ Newbie
 
Registered: May 2003
Posts: 14

Rep: Reputation: 0
Post "Sync out of range" problem on suse 9.1


Hi ,
I installed suse 9.1 and have a Samsung Syncmaster 773S monitor. The installation was fine and it runs ok at runlevel 3. But the GUI does not start up at init 5 with the monitor saying "Sync out of range" . I tried to configure the monitor through Yast and Sax2 , but the configuration hangs midway . Any solutions.
Thanks ,
vivekian
 
Old 02-01-2005, 03:24 AM   #2
masand
Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 57
hi there

try 3 things
when ur display does not start
then
press
ctrl+alt+(+,-)
this will try out various cycles

also u can make ur bootloader to ask for vga during start
for that u will have to look in ur bootloader configuration

else , get ur monitor manual,note the Horizontal/vertical refresh
rates and edit ur /etc/X11/xorg.conf or XF86config file accordingly

regards
regards
 
Old 02-01-2005, 07:02 AM   #3
pvs
Member
 
Registered: Jan 2005
Location: Lviv, Ukraine
Distribution: Something self-made
Posts: 69

Rep: Reputation: 16
read "man XF86Config", look for "HSync" and "VSync" parameters. SAMSUNG usually specifies correct values in their manual
 
Old 02-01-2005, 10:27 PM   #4
vivekian
LQ Newbie
 
Registered: May 2003
Posts: 14

Original Poster
Rep: Reputation: 0
hey masand and pvs ,
thanks . Modifying the values in XF86config and going down to rl 3 and then back to rl 5 did the trick .
vivekian
 
Old 02-02-2005, 09:48 AM   #5
masand
Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 57
glad that it worked!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"out of range" problem tr0y Fedora - Installation 5 04-12-2005 12:59 PM
Sync. Out Of Range? SuSe 9.1 Problem! sxa Linux - Distributions 3 09-30-2004 11:06 AM
**News** New Wireless Chipset "Rosedale" 30mi Range sovietpower Linux - Wireless Networking 3 09-09-2004 01:53 AM
xfree86 logs - "Failed to set up write-combining range" jbryanj Linux - Newbie 0 04-30-2004 04:57 PM
suse ati driver "Xlib: extension "XiG-SUNDRY-NONSTANDARD" missing" madcow007 Linux - Hardware 0 03-06-2004 02:53 PM


All times are GMT -5. The time now is 03:13 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration