LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 02-28-2006, 09:22 AM   #1
cbjhawks
Member
 
Registered: Oct 2001
Location: Overland Park, KS
Distribution: OpenSuSE 11.4
Posts: 363

Rep: Reputation: 30
SuSE10 Q - Which plugin am I missing for video's?


I will double click a file I've imported from my WinXP partition and the following will happen:

Xine will open with the following error messsage:
"There is no demuxer plugin available to handle {filename.mpg}. Usually this means that the file format was not recognized"

If I try to open one of the mpg/mpeg files with Kaffeine I get this error message:
"No plugin found to handle this resource {filename.mpg}

I'll start the program Xine and then open one of the files in question and will get the following error message:
"The stream (filename.mpg} use an unsupported codec:
Video Codec:MSMPEG4 V1/V2 (win32) (MP42).

Obviously I'm missing something on my SuSE10 can someone please tell me what? Thanks for your time/response.
 
Old 02-28-2006, 10:40 AM   #2
PerfectReign
Member
 
Registered: Apr 2005
Location: Los Angeles
Distribution: openSUSE / Ubuntu
Posts: 294

Rep: Reputation: 33
Simple answer:

1. Go to here http://en.opensuse.org/Additional_Ya...e_Repositories and add Guru and Packman to your YaST sources.

2. Look for win32, quicktime and install what you find.

You should be good to go!

Also, this is from 9.3 but is still mostly relevant:

http://susewiki.org/index.php?title=...iMedia_Support
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to set up pppoe in suse10... not able to acces adsl modem thru suse10 akshay_jp Suse/Novell 5 09-04-2006 10:39 PM
Missing Plugin Help for RPG Game sk8er319 Linux - General 3 10-30-2005 12:49 AM
xine plugin missing - not specified;which one? ungua Linux - Software 20 09-25-2005 02:27 AM
data missing in usb pen drive when plugout/plugin Jacksytoh Linux - Hardware 10 11-17-2003 01:51 AM
Streaming video's BruceCadieux Linux - Software 0 03-28-2003 07:08 PM


All times are GMT -5. The time now is 07:51 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration