LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 09-21-2007, 09:41 AM   #1
vipin123
LQ Newbie
 
Registered: Sep 2007
Posts: 2

Rep: Reputation: 0
Suse server not responding after syncing with NTP Server


Hi all,

The clocks on our servers running SUSE Enterprise Server 10 drift in time. The NTP service corrects the time periodically. During time sync, a few of the machines stop responding. They do not even respond to keystrokes over SSH terminal. The machines then would have to be power recycled. This is my problem. Some of the servers are having VMWare installed in it. But even the others are having these problems.

So anybody who can give an idea , please respond..


Thanks,


vipin
 
Old 09-24-2007, 05:29 AM   #2
vipin123
LQ Newbie
 
Registered: Sep 2007
Posts: 2

Original Poster
Rep: Reputation: 0
This is the log file contents


8 Jun 18:08:19 ntpd[9042]: synchronized to 198.60.22.240, stratum 1
8 Jun 18:27:33 ntpd[9042]: kernel time sync disabled 0041
8 Jun 18:35:03 ntpd[9042]: kernel time sync enabled 0001
11 Aug 18:09:21 ntpd[24479]: synchronized to LOCAL(0), stratum 10
11 Aug 18:09:21 ntpd[24479]: kernel time sync enabled 0001
11 Aug 18:10:27 ntpd[24479]: synchronized to 204.152.189.171, stratum 2
23 Aug 14:15:02 ntpd[24479]: synchronized to 198.144.194.12, stratum 2
25 Aug 23:12:36 ntpd[24479]: synchronized to 199.120.225.2, stratum 2
27 Aug 13:02:39 ntpd[24479]: synchronized to 204.152.189.171, stratum 2
5 Sep 10:33:03 ntpd[24479]: synchronized to 199.120.225.2, stratum 2
8 Sep 02:05:52 ntpd[24479]: synchronized to 198.144.194.12, stratum 2
14 Sep 15:10:12 ntpd[3622]: synchronized to LOCAL(0), stratum 10
14 Sep 15:10:12 ntpd[3622]: kernel time sync enabled 0001
14 Sep 15:11:17 ntpd[3622]: synchronized to 208.75.88.4, stratum 2
16 Sep 19:14:56 ntpd[3622]: ntpd exiting on signal 15
16 Sep 19:19:21 ntpd[13239]: synchronized to 198.38.16.1, stratum 2
16 Sep 19:19:21 ntpd[13239]: kernel time sync enabled 0001
17 Sep 09:51:10 ntpd[13239]: ntpd exiting on signal 15


any constructive ideas ?


Thanks,

vipin
 
Old 09-04-2008, 03:56 PM   #3
irishbitte
Senior Member
 
Registered: Oct 2007
Location: Brighton, UK
Distribution: Ubuntu Hardy, Ubuntu Jaunty, Eeebuntu, Debian, SME-Server
Posts: 1,213
Blog Entries: 1

Rep: Reputation: 82
Vipin, one of the issues you are facing is around the kernel using timestamps on all files of machines linking into your Suse Server. When you SSH into a machine, if it depends on the server for time, it will definitely shut down communications, since SSH watches for time differences in files on client and host, and treats fluctuating differences as an attack of some form.

My only suggestion is that you change your NTP settings to sync from either one or at most two NTP servers. This will reduce the fluctuation.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux NTP Server surenlinux Linux - Software 20 09-25-2008 09:27 AM
Smallest NTP server tovis Linux - Server 10 01-26-2007 10:21 AM
Suse Server 8.0 Stops Responding Henry1 Suse/Novell 0 01-07-2005 12:56 AM
Creating An NTP Server icedude Linux - Networking 1 11-18-2004 08:41 AM
NTP cannot use server, NTP -d can jerryvapps Linux - Newbie 0 07-28-2004 02:22 PM


All times are GMT -5. The time now is 12:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration