LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   SuSE installer crashed on hardware confiuguration statge : no sound (http://www.linuxquestions.org/questions/suse-novell-60/suse-installer-crashed-on-hardware-confiuguration-statge-no-sound-402613/)

dasy2k1 01-12-2006 05:27 PM

SuSE installer crashed on hardware confiuguration statge : no sound
 
I have jsut installed Suse 10.0 and this is my first SuSE insatll...
i have previously experimented with slackware 10.2 and had toruble with isntallation and X
then mandrake which while useable seemed a bit slow and buggy.

my first impresions ofd suse so far have been good. most things set up and configured more or less automaticly but still gave you options to change things before install... the installer itself was easy to use but painfully slow! (i installed slackware and mandrake in sucsession on anotehr machine which i use as an experiment.. while Suse installed.

on the last step of the installler where it attempts to set up your graphics and sound and otehr things, the auto probe it used causes my system to totally hang! giving me default graphics and no sound.

i have fixed the graphics now as tehre is a convient tool on the panel.
but sofar i have had no luck with the sound.

my specs are as folows:
800MHz intel celeron processor:
128MB PC133 RAM
20GB IDE HDD,
16X DVDrom
with onboard graphics and sound.

can anyone suggest a way of seting up sound without an auto probe or point me to a setup screen/file.
i dont mind doing it the messy way as long as i know what to do as i am relitively new to linux in genral but am willing to learn.

thanks
Dan

dasy2k1 01-21-2006 06:54 PM

now fixed after some messing about with the hardware settings in yast
took the expert option to do it but now works!


All times are GMT -5. The time now is 03:53 AM.