LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 04-10-2006, 04:28 AM   #1
Elithraldor
LQ Newbie
 
Registered: Apr 2006
Posts: 3

Rep: Reputation: 0
SuSE Installation stops on "starting hald" or freezes


SuSE 64bit v. 10.0 stops at starting hald. I can start the installation with the "safe installation" but when the setup reboots after the first disk my screen goes black and the keyboard freezes.

Hope someone can help me out. I'm running a SATA disk btw. But afaik that shouldnt be a problem.
 
Old 04-10-2006, 04:59 AM   #2
Keruskerfuerst
Member
 
Registered: Oct 2005
Location: Lat: 482356N, Lon: 104145E
Distribution: Gentoo 2006
Posts: 719

Rep: Reputation: 31
boot in safe mode and start yast2.
disable hald in /etc/sysconfig.
 
Old 04-10-2006, 05:40 AM   #3
Elithraldor
LQ Newbie
 
Registered: Apr 2006
Posts: 3

Original Poster
Rep: Reputation: 0
Here it stops at PCI: Probing PCI hardware (bus 00)

Perhabs i should remove my pci network card?
 
Old 04-10-2006, 09:43 AM   #4
Keruskerfuerst
Member
 
Registered: Oct 2005
Location: Lat: 482356N, Lon: 104145E
Distribution: Gentoo 2006
Posts: 719

Rep: Reputation: 31
Yes and check, if booting works.
 
Old 04-11-2006, 03:22 AM   #5
Elithraldor
LQ Newbie
 
Registered: Apr 2006
Posts: 3

Original Poster
Rep: Reputation: 0
It still doesnt work. Sad....
 
Old 04-11-2006, 03:27 AM   #6
Keruskerfuerst
Member
 
Registered: Oct 2005
Location: Lat: 482356N, Lon: 104145E
Distribution: Gentoo 2006
Posts: 719

Rep: Reputation: 31
Then try to use acpi=off (add it to the kernel boot parameters in /boot/grub/menu.lst).
 
Old 04-11-2006, 11:48 PM   #7
alek66
Member
 
Registered: Apr 2004
Location: Argentina
Distribution: netBSD/Linux
Posts: 254

Rep: Reputation: 30
samething happened to me And i had running mi linux fine and when i re installed the sistem, no only that happened once, but now the instaltion is text based, and I have an amd64 wich can run, and did once, the graphical mode. HELP ME JEBUS
 
Old 04-12-2006, 04:41 AM   #8
Keruskerfuerst
Member
 
Registered: Oct 2005
Location: Lat: 482356N, Lon: 104145E
Distribution: Gentoo 2006
Posts: 719

Rep: Reputation: 31
After installation has finished: can you switch to graphics mode?
Check /var/log/Xorg.log for errors.
 
Old 05-02-2006, 03:41 PM   #9
spandit
LQ Newbie
 
Registered: Nov 2003
Posts: 10

Rep: Reputation: 0
I had the same problem and have had to disable USB in the BIOS. The rest of it works fine, but having no USB is a big problem. I believe the problem lies with the motherboard, ATI RS482-M based...

Have tried all the above options to no avail.

Hopefully there'll be some drivers available soon, otherwise my new computer isn't much use to me...

Last edited by spandit; 05-02-2006 at 04:24 PM.
 
Old 06-11-2006, 01:46 AM   #10
spandit
LQ Newbie
 
Registered: Nov 2003
Posts: 10

Rep: Reputation: 0
Quote:
Originally Posted by Keruskerfuerst
boot in safe mode and start yast2.
disable hald in /etc/sysconfig.
Couldn't find this option to disable... what does it do?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot Stops At "Starting Powersave" Red Knuckles Suse/Novell 29 03-03-2006 12:43 PM
SuSE Installation Hangs on Starting "hald" ... Suse/Novell 2 11-30-2005 09:37 AM
Suse 10 Installation stops with "waiting for /dev/sdb5/ to become available" jus101 Suse/Novell 1 10-26-2005 05:21 AM
Fedora Core 3 hangs, freezes on "Starting sshd" ayrton Fedora 2 12-09-2004 09:11 PM
My box freezes during start-up while "starting system logger" basse- Red Hat 1 05-03-2004 03:44 PM


All times are GMT -5. The time now is 08:08 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration