LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 11-29-2005, 02:06 PM   #1
...
LQ Newbie
 
Registered: Nov 2005
Posts: 2

Rep: Reputation: 0
SuSE Installation Hangs on Starting "hald"


Hello, I am having a problem with the installation of SuSE 10.0 OSS.
I am doing an internet installation.

Once the installation has loaded, and it gets to the part right after choosing the language, accepting the licence agreement, it starts udev, and then the installation hangs on starting hald.

Also, I am using a USB keyboard, so I am unable to press any keys for some reason. The light on the computer that shows when the hard drive is being accessed stays unlight, when during other parts of the installation it is on most of the time.

This might have something to do with the fact that I only have 128MB of RAM, and it uses a swap partition during the installation, maybe my hard drive is going... The reason I think my hard drive is going is because when I was trying to install Mandriva, I kept getting "drive not ready" errors or other hard-drive problems. The hard drive is 3 years old, by the way.

My post is really getting long, but I just want to provide as much information that would be needed. Thank you for reading my post, even if you cannot help, thank you for trying.


Clint, "..."
 
Old 11-30-2005, 07:51 AM   #2
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
I suggest to try "Safe Installation" first. This will disable tricky hardware probing.
 
Old 11-30-2005, 09:37 AM   #3
...
LQ Newbie
 
Registered: Nov 2005
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks so much! I think it is working, its downloading packages now, but it seems to be working as of now! Thank you! I will edit this post when its done as status notificaation.


Clint
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot hangs at "kjournald starting..." Emericanadian Linux - Newbie 5 08-22-2005 10:10 PM
Boot hangs for 3 minutes at "Starting syslogd daemons" DaneM Slackware 4 06-29-2005 10:52 PM
Boot hangs at "Starting resource manager" robintw Suse/Novell 0 01-13-2005 02:43 PM
Fedora Core 3 hangs, freezes on "Starting sshd" ayrton Fedora 2 12-09-2004 09:11 PM
ES Hangs at "Starting Red Hat Network" miami311 Linux - General 0 07-03-2004 12:09 PM


All times are GMT -5. The time now is 08:11 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration