LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 08-21-2005, 04:05 AM   #1
elmikeg
LQ Newbie
 
Registered: Aug 2005
Location: Spain
Posts: 8

Rep: Reputation: 0
SUSE 9.3 Screen goes black when starting up.


SUSE 9.3 Screen goes black when starting up.
Install was apparently successful. I discovered that ctrl+alt+f1 gives me a terminal and I can log in. It is at run-level 5 OK I think. Could this be related to the other problem of the screen going while installing, which I overcame by using Text mode.
Looking at /etc/X11/xorg.conf in the Monitor section I have HorizSync 30-72 aand VertRefresh 43-87
Are these likely to be wrong? I canīt find any information on Google about the monitor anyway.
I have not yet started any graphics on the system but it looks Unix-y!
 
Old 08-21-2005, 08:21 AM   #2
EchoWarrior
Member
 
Registered: Aug 2005
Location: Finland
Distribution: Gentoo 2006.0, Debian 3.1r0
Posts: 60

Rep: Reputation: 15
Look the features of your monitor, I would say the refresh rates for your resolution are wrong. Then fix them to that file,
 
Old 08-21-2005, 08:28 AM   #3
Hairulfr
Member
 
Registered: Aug 2005
Location: Denmark
Posts: 46

Rep: Reputation: 15
Had the same problem, look here for what I did:
http://www.linuxquestions.org/questions/showthread.php?s=&threadid=355300[/URL]
 
Old 08-22-2005, 06:04 AM   #4
elmikeg
LQ Newbie
 
Registered: Aug 2005
Location: Spain
Posts: 8

Original Poster
Rep: Reputation: 0
ctr + alt + + does nothing on my computer. Looks like I have to reset syncronisation on monitor and then load X. Any help please?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
get a black screen after RHEL AS starting first boot. desun Red Hat 4 08-09-2008 12:47 AM
black screen after starting gnome gcoleson Linux - Newbie 3 11-15-2005 03:27 PM
Black screen of death When starting X btrsteve Linux - Newbie 8 05-29-2005 01:07 AM
Black screen when starting X with NVidia video card mesperidiao Linux - Hardware 1 01-11-2004 10:26 AM
Black screen when starting X -- solution! glorinc Linux - Hardware 1 07-22-2002 05:59 PM


All times are GMT -5. The time now is 03:28 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration