LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   SuSE 9.3, KDE 3.4..metadata suddenly not showing in tooltips. (http://www.linuxquestions.org/questions/suse-novell-60/suse-9-3-kde-3-4-metadata-suddenly-not-showing-in-tooltips-346647/)

RoaCh Of DisCor 07-25-2005 02:53 PM

SuSE 9.3, KDE 3.4..metadata suddenly not showing in tooltips.
 
Hi.

I have no idea why this changed..but normally in konqueror, when I'd hover over an mp3 or ogg file, it would display some metadata in the tooltip thing. You know..like 'artist' 'album' 'date' etc... Now, it's no longer doing this. Instead, it's just showing general file info...like filesize and such. Any idea on how to get this back? It's kind of annoying without it, as I use it to quickly organazie my music files. Thanks!

Note: I've posted this before in the software section awhile back: http://www.linuxquestions.org/questi...hreadid=316820 . However, it's not getting much response there. Mods, feel free to close that one.

Oddly enough this has happened to me in the past..and I never found a resolution.

-RoaCh

RoaCh Of DisCor 07-25-2005 04:45 PM

As an experiment, I moved my .kde .local and .config files out of my home file. So, they made new ones..but my problem still exists. It seems that this is not a kde problem..or maybe it is, but I'm lost :s

abisko00 07-26-2005 02:46 AM

Have a look for other locations of kde configs. On my system, I have 3 of them:
/etc/opt/kde3/share/config
~/.kde/share/config
/opt/kde/share/config
Don't ask me which of them is actually in use. I think the one in /etc/opt might be the template from which new configs are created.

Have you tried Configure Konqueror -> Preview and Meta Data and checked all the protocols you would like to see meta data from? And maybe you need to increase the filesize.

RoaCh Of DisCor 07-26-2005 05:42 PM

No luck on either of those :(. Infact I uninstalled KDE, and reinstalled it. Same problem, except now I have no meta tab for multimedia files (in the properties window) what-so-ever. They also still do not show in tooltips (for multimedia files only..photos and rpm's and such work fine).


All times are GMT -5. The time now is 04:02 PM.