LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 12-15-2005, 04:22 AM   #1
Telluris
LQ Newbie
 
Registered: Dec 2005
Location: Sweden
Distribution: SUSE 10.0
Posts: 13

Rep: Reputation: 0
Suse 9.3 and 10.0 installation impossible


I am a newbie....

I've been running SUSE 9.3 before and now 10.0 on my own shuttle xpc sn95v2 amd64 athlon 3000+ single core machine without any problem whatsoever with anything except networking which is now solved. i run dual boot with grub.
When trying to install Suse 9.3 or 10.0 (dual boot) it halts right in the beginning after first installation screen and it all turns to "black", this trying to install the 64-bit version on our two new shuttle xpc "st20g5" X2 amd atlon 4800+. they both behave exactly the same. i tried to turn off usb and sata-raid with no success at all, i have the v16 bios version. i have tried both the eval and the pro (bought) version of 9.3 and 10.0. both live dvd version won't start. i partitioned the disk in windows using p.m. and chose a linux swap at the beginning of the space and then a linux ext 2 partition. SUSE support gives the following sulotion "use insmod=ide-generic as boot option".

Question 1: how do i initiate installation with that boot option?

Question 2: is there anybody else that have encountered this problem before? what did you do?

any help is very much appriciated since this is fairly new to me, i don't wan't to change to other linux, so please help me out.

best regards Carl
 
Old 12-15-2005, 06:45 AM   #2
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
(1) There is a F-button (F3?) to press on the first menu in SUSE 10. This will give you a prompt where you can add additional parameters. Type 'insmod=ide-generic' and select any of the "Installation" options. In 9.3 you may just need to type (no F-button required). But I am not sure here (skipped that version).

(2) Not personally. The "insmod=ide-generic" solution works on certain chipsets that are not recognised properly (mostly SIS chipsets). But that the screen turns black could also indicate a graphics problem.

I suggest to remove the partitions you created with PM. YaST deals better with empty space.
 
Old 12-15-2005, 09:10 AM   #3
Telluris
LQ Newbie
 
Registered: Dec 2005
Location: Sweden
Distribution: SUSE 10.0
Posts: 13

Original Poster
Rep: Reputation: 0
thanks for the response.
i tried using the insmod command and to remove the partition but no change. when i try to install the 32-bit version i get further, either it freezes during usb or pci detection, otherwise yast starts and tells me i got no harddrive, but i do =)
if i turn off onboard usb then it wont fail there but this still won't help me with the 64-bit black window.
/Carl
 
Old 01-11-2006, 05:57 AM   #4
Telluris
LQ Newbie
 
Registered: Dec 2005
Location: Sweden
Distribution: SUSE 10.0
Posts: 13

Original Poster
Rep: Reputation: 0
found it!

i found out the problems thanks to you all, disable sound and usb, enable sata-raid, and enter a weird set of commands at F3 options and disable acpi-installation, i dont got them with me but send a mail if you need them.
/Carl
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE 9.3, 10.0 installation impossible Telluris Suse/Novell 1 12-15-2005 12:29 PM
SUSE - 3D acceleration impossible?! CrazyKvn Linux - Hardware 1 10-02-2005 02:49 PM
Seeming Impossible Installation cootetom Mandriva 3 02-18-2005 01:19 AM
A boot menu with XP Microsoft and Suse seems impossible! claude_belgique Linux - Software 2 12-06-2004 07:08 AM
SuSE 9.1 - Impossible to Print to Windows Printer Bob P Suse/Novell 6 10-15-2004 01:09 PM


All times are GMT -5. The time now is 01:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration