LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 10-17-2005, 02:52 PM   #1
Stevetgn
Member
 
Registered: Jun 2003
Distribution: SuSE10, Mepis,
Posts: 230

Rep: Reputation: 30
SuSE 10 Amarok, RealPlayer, Helix volume problem


Just installed SuSE 10, it's great apart from their default choice of media player, Amarok.
Every time I start amarok there is no volume. I discovered that since it now uses the helix engine the volume settings in RealPlayer 10 effect amarok. Raise the volume in Real and you can suddenly hear amarok - how stupid! The even more annoying part is when amarok moves on to the next song the volume in Real drops to off again AAAHHH! I've tried the xine engine but nothing works at all then and there seems to be no menu choice for the good old GStreamer engine that works fine in other distros.

Can anyone shed any light on this most annoying of problems. I though SuSE had come up with a real windows beater this time, but when you can't even play your music collection...!

Thanks in advance

Steve

Last edited by Stevetgn; 10-17-2005 at 02:53 PM.
 
Old 10-17-2005, 03:01 PM   #2
victorh
Member
 
Registered: Jul 2005
Location: La Paz, Bolivia
Distribution: Debian Sarge - Sid, Slackware, Gentoo, openSuse, Fedora, Ubuntu, Mandriva
Posts: 241

Rep: Reputation: 30
Hi Stevetgn

Try to use YaST and install amarok-xine the plugin necessary for using the xine engine. I missed also the gstreamer engine, I'm looking for it but I have no problems using either Helix engine or Xine engine. I like Amarok, it has many features that makes me enjoy a lot of my collection of mp3s.

Just give Amarok one more try, when you'll start using it, you'll like it.
 
Old 10-18-2005, 07:59 PM   #3
Stevetgn
Member
 
Registered: Jun 2003
Distribution: SuSE10, Mepis,
Posts: 230

Original Poster
Rep: Reputation: 30
Amarok's ace I've used it loads with other distros. It's just SuSE 10 that's causing problems with it.

I'm sure I've got amarok-xine installed but I'll check anyway. Thanks for the tip. I'm assuming the amarok-xine is on the DVD?

Steve
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RealPlayer 10 & Banshee work, but no Amarok BeckinNC Linux - Software 2 01-09-2006 11:33 AM
realplayer,xmms i am not able to control volume Dayanandabv Linux - Distributions 5 12-14-2005 09:52 PM
Amarok on suse sound problem? Mojojo Linux - Software 16 11-08-2005 08:33 AM
use Amarok like RealPlayer...??? vous Linux - Software 3 07-19-2005 03:17 PM
Having problems with realplayer 10 and helix player caleb star Linux - Software 2 05-10-2005 08:05 PM


All times are GMT -5. The time now is 10:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration