LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 08-19-2006, 04:43 PM   #1
redrobin77
Member
 
Registered: Jan 2004
Location: Germany
Distribution: RH9, Suse 9.3, FC3, Suse10.1, WinXP ;)
Posts: 103

Rep: Reputation: 15
Suse 10.1 on Acer Aspire 5502 but...internet..?


Hi,

Managed to install suse 10.1 on acer aspire 5502 new laptop without much effort..etc but there is one little issue I see..
Internet access using firefox works for some time and after that it seems to be unable to connect to any sites except some famous one's like BBC or Cnn.

I use DSL. THe problem only comes in Suse as my winXP works well.( dual boot machine ).

Any one had similar experience?

hanks
rr77
 
Old 08-19-2006, 07:40 PM   #2
boudoirius
LQ Newbie
 
Registered: Jul 2004
Location: Athens, Greece
Distribution: Slackware 12, OpenSuse 10.2, Mandriva 2008, Debian
Posts: 8

Rep: Reputation: 0
It seems that you have a network connection problem. It is not possible to be able to access some sites and fail to access the others. Propably some web pages are cached by your browser.

You should check your connectivity using the following commands in the terminal:
1) ifconfig (if you use an ethernet interface to access your router)check that it is up and data are transmitted and received)and 2) ping (ping to the network address of your router if you use an ethernet interface to access your router)
3) nslookup (enter a random URL to check that your DNS server is up)

You should also check if you should (or you should not) use a proxy server to access the internet

Finally use YAST to check the details of your internet conection and ensure that you have disabled the network interfaces you don't use (you may have a second network interface, a wireless network interface or you may use use a usb modem). Also check in YAST that you have entered the network settings of your ISP correctly.
 
Old 08-21-2006, 03:26 PM   #3
redrobin77
Member
 
Registered: Jan 2004
Location: Germany
Distribution: RH9, Suse 9.3, FC3, Suse10.1, WinXP ;)
Posts: 103

Original Poster
Rep: Reputation: 15
hi,

ifconfig output:

eth0 Link encap:Ethernet HWaddr 00:13:CE:7C:59:46
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:233 Base address:0x2000 Memory:b0001000-b0001fff

eth1 Link encap:Ethernet HWaddr 00:0F:B0:97:8F:B5
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:66

eth2 Link encap:Ethernet HWaddr 00:04:0E:21:CE:A2
inet addr:192.168.178.20 Bcast:192.168.178.255 Mask:255.255.255.0
inet6 addr: fe80::204:eff:fe21:cea2/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:227 errors:0 dropped:0 overruns:0 frame:0
TX packets:257 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:167547 (163.6 Kb) TX bytes:45194 (44.1 Kb)

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:70 errors:0 dropped:0 overruns:0 frame:0
TX packets:70 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:5050 (4.9 Kb) TX bytes:5050 (4.9 Kb)


I use a USB connection from the fritz DSL device and not the ethernet cable. So what should I disable?
BTW: curently I am using the Suse10.1 to reply to you.
Stil it works but now I just typed cnn.com in another tab of the browser, i does not coonect. ( says that connection has times out)

laptop:~ # nslookup
> cnn.com
Server: 192.168.178.1
Address: 192.168.178.1#53

Non-authoritative answer:
Name: cnn.com
Address: 64.236.16.20
>

help!
 
Old 08-21-2006, 04:29 PM   #4
redrobin77
Member
 
Registered: Jan 2004
Location: Germany
Distribution: RH9, Suse 9.3, FC3, Suse10.1, WinXP ;)
Posts: 103

Original Poster
Rep: Reputation: 15
It is a bit odd: some ips I can ping and connect to using the browser, but some even if I can ping, I cannot connect. And some I cannot both.

1.
---ping cnn.com
PING cnn.com (64.236.16.20) 56(84) bytes of data.

--- cnn.com ping statistics ---
94 packets transmitted, 0 received, 100% packet loss, time 93217ms

cannot connect using firefox browser. or ping.
=====================================================================

2.
ping heise.de
PING heise.de (193.99.144.80) 56(84) bytes of data.
64 bytes from heise.de (193.99.144.80): icmp_seq=1 ttl=249 time=56.4 ms
64 bytes from heise.de (193.99.144.80): icmp_seq=2 ttl=249 time=57.4 ms
64 bytes from heise.de (193.99.144.80): icmp_seq=3 ttl=249 time=55.7 ms
64 bytes from heise.de (193.99.144.80): icmp_seq=4 ttl=249 time=56.2 ms
64 bytes from heise.de (193.99.144.80): icmp_seq=5 ttl=249 time=56.1 ms

--- heise.de ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 4002ms
rtt min/avg/max/mdev = 55.750/56.402/57.453/0.644 ms

can ping but cannot connect using the browser.
=====================================================================

3.
ping news.bbc.co.uk
PING news.bbc.co.uk (212.58.226.8) 56(84) bytes of data.
64 bytes from news.bbc.co.uk (212.58.226.8): icmp_seq=1 ttl=57 time=69.5 ms
64 bytes from news.bbc.co.uk (212.58.226.8): icmp_seq=2 ttl=57 time=70.5 ms
64 bytes from news.bbc.co.uk (212.58.226.8): icmp_seq=3 ttl=57 time=68.1 ms
64 bytes from news.bbc.co.uk (212.58.226.8): icmp_seq=4 ttl=57 time=68.0 ms

--- news.bbc.co.uk ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 2998ms
rtt min/avg/max/mdev = 68.072/69.071/70.563/1.085 ms


can connect using rowser and can ping.
=============================================================================

and still my connection to this site woks..now always it seems.

It almost looks like every time I start the browser, it knows all the previous successfuly connected sites....bit not the unsuccessful ones....

HELP!!!

 
Old 09-03-2006, 05:53 PM   #5
boudoirius
LQ Newbie
 
Registered: Jul 2004
Location: Athens, Greece
Distribution: Slackware 12, OpenSuse 10.2, Mandriva 2008, Debian
Posts: 8

Rep: Reputation: 0
yast settings

Hi,

Check your network settings in YAST->Network Devices.
Maybe you have incorrectly set a default gateway that points to your ethernet cards and your LAN instead of your ADSL router. In the settings of your ethernet cards Advanced->Detailed Settings make them activate manually. Check your proxy server settings (normally ISP's don't oblige you to use proxies). Also check that if you use Kinternet check that it points to the right device.

Good Luck
 
Old 11-03-2006, 07:54 AM   #6
Samoth
Member
 
Registered: Apr 2005
Distribution: Exherbo
Posts: 474
Blog Entries: 1

Rep: Reputation: 32
I had this sort of problem once when my DNS servers were going bad. I could look up some addresses but not others. Try Contacting your ISP and ask for any possible new DNS servers.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
suse 9.3 on acer aspire 3000 izubaidi Linux - Laptop and Netbook 6 06-19-2006 06:10 AM
Smart Card Reader on Acer 5502 circleback Linux - Laptop and Netbook 1 04-07-2006 11:27 AM
WLAN on ACER Aspire 5024 SuSE 10.0 zatapatique Linux - Laptop and Netbook 4 12-20-2005 02:27 PM
SuSe 10 on Acer Aspire 1694WLMi bueno Linux - Laptop and Netbook 5 11-02-2005 01:55 PM
Suse 9.2 won't install on Acer Aspire 1307 PekkaM Linux - Laptop and Netbook 5 02-01-2005 11:01 PM


All times are GMT -5. The time now is 02:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration