LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 02-12-2006, 03:04 PM   #1
cmontburns
LQ Newbie
 
Registered: Nov 2005
Location: Newcastle
Distribution: Debian, Slackware, OpenBSD, SuSE 10.x
Posts: 16

Rep: Reputation: 0
suse 10.1 beta 3 yast2 segmentation fault


when run yast2 it seg faults , also wheres the update repositries , it doesnt seem to connect to any ??

many thanks

cm
 
Old 02-13-2006, 08:45 AM   #2
RedShirt
Senior Member
 
Registered: Oct 2005
Location: Denver
Distribution: Sabayon 3.5Loop2
Posts: 1,150

Rep: Reputation: 45
seg fault... only on YAST 2? You either have bad ram with convienent timing, bas sectors on your hard drive which part of YAST is sitting on, or possibly a bad install is possible, but less likely.

Try running some tests, I would start with memtest, which came with SuSE, let it run for at least a few hours, best is overnight. If your ram has errors, that is pretty much that. If it passes, then move on to HD test, I personally use ontrack, and a couple others, but the choice is yours.

If both those pass, it may be software side, so it would be time to look into reinstalling I would think. I don't know of a way to just reinstall YAST.
 
Old 02-13-2006, 09:01 AM   #3
cmontburns
LQ Newbie
 
Registered: Nov 2005
Location: Newcastle
Distribution: Debian, Slackware, OpenBSD, SuSE 10.x
Posts: 16

Original Poster
Rep: Reputation: 0
fixed prob but no yast repos

thanks , remembered on install that i had a install error with some packages so re-burned and retried and all is ok now..

do you know if they have yast repositories for this version as yast2 update does not work?


cheers

cm
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random Segmentation Fault in Gyach-E, Suse 10 Seraph Linux - Software 3 12-06-2005 10:59 PM
yast segmentation fault, system freezing - nvidia driver at fault? BaltikaTroika Suse/Novell 2 12-02-2005 09:34 AM
Segmentation Fault - SimCity 3000 on Suse 9.1 Mrrrr. Nice Guy Linux - Games 13 11-18-2004 02:08 PM
Maya Segmentation Fault on SuSE 8.2 Genjix Linux - Software 1 01-26-2004 02:37 PM
segmentation fault ! wwnn1 Programming 7 06-18-2002 09:48 AM


All times are GMT -5. The time now is 08:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration