LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 05-06-2005, 06:24 PM   #1
MartinZ
Member
 
Registered: Apr 2005
Location: Santiago, Chile
Distribution: Suse 9.3 ArchLinux
Posts: 40

Rep: Reputation: 16
Special characters problem


I've got several problems with special characters to be properly shown in suse 9.3 (, , etc.). It not only changes filenames, but also printed text. I read that other have same problem, but still can't find a solution.

I had same problem with suse 9.2

Thanks in advance
 
Old 05-07-2005, 12:23 PM   #2
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
This could be due to the use of UTF8 which is standard in SUSE, but not Windows (iso8859-1). Maybe this link will help: http://linux01.org:2222/lxadm-utf8.php
 
Old 05-09-2005, 12:09 AM   #3
MartinZ
Member
 
Registered: Apr 2005
Location: Santiago, Chile
Distribution: Suse 9.3 ArchLinux
Posts: 40

Original Poster
Rep: Reputation: 16
all right, it seems to me that you found the trick... the tool written by this guy corrected all my wrong-showed-filenames.

thanks a lot

Last edited by MartinZ; 05-09-2005 at 12:23 AM.
 
Old 05-09-2005, 12:22 AM   #4
MartinZ
Member
 
Registered: Apr 2005
Location: Santiago, Chile
Distribution: Suse 9.3 ArchLinux
Posts: 40

Original Poster
Rep: Reputation: 16
should i use utf8 or iso8859-1? i can't understand the difference between using one or the other.

i also have problems with filenames from cd's recorden on windows. How could i fix that?
 
Old 05-09-2005, 03:40 AM   #5
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
I think utf8 is becoming the new standard. However, SUSE seems to be far ahead with its implementation. You certainly could switch SUSE back to iso8859-1, avoiding these problems. Unfortunately I have no idea how to do this properly.
 
Old 07-12-2011, 10:21 PM   #6
prepian
LQ Newbie
 
Registered: Jul 2011
Posts: 4

Rep: Reputation: Disabled
I hope somebody is still monitoring this thread.

I'm a newbie. I recently started using Lucid Lynx. I have the same problem with files created in Windows. The special characters (, , ) do not display properly.

I tried link suggested in the thread, but it can no longer be accessed. I know it's an issue with the character coding schemes.

I have lots of files with special characters in the filename.

Can anybody suggest a way to solve this?

Last edited by prepian; 07-12-2011 at 10:22 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.1 prof, special characters problem klodoma Linux - Newbie 1 09-25-2005 11:01 AM
Special characters consty Programming 3 08-07-2005 06:53 AM
cups problem - special characters kentri9 Linux - Software 2 02-23-2005 05:08 AM
grep problem in extracting special characters imppayel Programming 8 12-02-2004 08:28 AM
using special characters one_ro Mandriva 5 11-04-2004 09:52 AM


All times are GMT -5. The time now is 03:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration