LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 03-28-2006, 12:00 AM   #1
Balarabay1
Member
 
Registered: Feb 2006
Location: Florida
Distribution: SUSE 11.0/x86 KDE
Posts: 334

Rep: Reputation: 30
Sound Juicer WAS fast(1 Full CD in 15-20 Min), Now Slow as @$#%


I don't know what happened. Was working fine, Now when I rip CD's.....it takes like 2 hrs!!!!!...WTF???
 
Old 03-28-2006, 12:38 AM   #2
rkelsen
Senior Member
 
Registered: Sep 2004
Distribution: slackware
Posts: 1,805

Rep: Reputation: 233Reputation: 233Reputation: 233
Try turning off "error correction"
 
Old 03-28-2006, 01:29 AM   #3
finklewicz
Member
 
Registered: Mar 2005
Posts: 41

Rep: Reputation: 15
Might wanna check to see that DMA for your cd drive is enabled as well. There are plenty of how to's on the Internet. That will speed things up lots if it got disabled somehow.
 
Old 03-28-2006, 08:05 AM   #4
Balarabay1
Member
 
Registered: Feb 2006
Location: Florida
Distribution: SUSE 11.0/x86 KDE
Posts: 334

Original Poster
Rep: Reputation: 30
DMA is on for my CD/ROM.

How do I turn off "error correction"?
 
Old 03-28-2006, 10:01 AM   #5
Balarabay1
Member
 
Registered: Feb 2006
Location: Florida
Distribution: SUSE 11.0/x86 KDE
Posts: 334

Original Poster
Rep: Reputation: 30
Weird, It seem like

When I first turn on the computer after it has been off for a while, the CD ripper works fine(between 1.5x - 2.1x), which is fast to me. Under these conditions its like 18-20 minutes for a full CD. When I go to do the next Cd's after the 1st one, then it goes slow, ONLY 0.4 - 0.5x. Why?
 
Old 03-29-2006, 12:46 AM   #6
rkelsen
Senior Member
 
Registered: Sep 2004
Distribution: slackware
Posts: 1,805

Rep: Reputation: 233Reputation: 233Reputation: 233
Quote:
Originally Posted by Balarabay1
How do I turn off "error correction"?
What software are you using?
 
Old 03-29-2006, 09:10 AM   #7
Balarabay1
Member
 
Registered: Feb 2006
Location: Florida
Distribution: SUSE 11.0/x86 KDE
Posts: 334

Original Poster
Rep: Reputation: 30
Suse 10 - Sound Juicer

Sound Juicer has some settings. Set at 160kbps.....
 
Old 03-29-2006, 04:58 PM   #8
rkelsen
Senior Member
 
Registered: Sep 2004
Distribution: slackware
Posts: 1,805

Rep: Reputation: 233Reputation: 233Reputation: 233
Quote:
Originally Posted by Balarabay1
Sound Juicer has some settings. Set at 160kbps.....
Doh! Sorry for the dumbass question...

It seems that Sound Juicer has very few options indeed. Search the menus for error correction, and turn it off if possible. Otherwise, there are several alternative packages you could use, or even cdparanoia itself from the CLI.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection work for 5 min get slow and stop ftwilliam Linux - Networking 33 03-20-2006 07:43 PM
sound juicer - excruciating slow? itsjustme Ubuntu 5 04-02-2005 04:42 PM
Sound Juicer--So Slow! bezaleel Fedora 0 07-02-2004 06:10 PM
internet fast-slow-fast-slow big_and_fat_guy Mandriva 5 10-11-2003 06:44 PM
min. harddrive size full install MD Linux Kdiver58 Linux - Newbie 1 01-18-2003 01:59 PM


All times are GMT -5. The time now is 01:18 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration