LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 07-20-2006, 02:24 AM   #1
EFiNi7
LQ Newbie
 
Registered: Jul 2006
Posts: 14

Rep: Reputation: 0
Software updater Services/Catalogs inactive on login SUSE 10.1


Whenever i login into my SUSE 10.1 box, the software updater catalogs and services show up as inactive

This happens in both gnome and KDE.

After i login, i have to go into console and type command "rczmd restart" to get the catalogs and services active again.

My box is up to date with all the latest zmd, zypp, yast etc updates.

Does anyone know why this is happening and how to fix it???
 
Old 07-23-2006, 10:10 PM   #2
EFiNi7
LQ Newbie
 
Registered: Jul 2006
Posts: 14

Original Poster
Rep: Reputation: 0
Anyone????
 
Old 07-28-2006, 10:05 AM   #3
Xnake
LQ Newbie
 
Registered: Jul 2005
Location: Spain
Distribution: OpenSuSE 11.1
Posts: 14

Rep: Reputation: 0
First, I had Services as Inactive, but now they've disappeared

Despite that, when I go to Yast -> Software -> Online Update (or Change Source of Installation) Yast opens a new window and closes itself.
 
Old 07-28-2006, 10:32 AM   #4
Xnake
LQ Newbie
 
Registered: Jul 2005
Location: Spain
Distribution: OpenSuSE 11.1
Posts: 14

Rep: Reputation: 0
Running Yast from a root console, when I try to Update Online I get this error:

/usr/lib/YaST2/bin/y2base: symbol lookup error: /usr/lib/YaST2/plugin/libpy2Pkg.so.2: undefined symbol: _ZN4zypp13SourceManager7restoreENS_10filesystem8PathnameEb
 
Old 07-29-2006, 02:40 PM   #5
Xnake
LQ Newbie
 
Registered: Jul 2005
Location: Spain
Distribution: OpenSuSE 11.1
Posts: 14

Rep: Reputation: 0
I solved my problem following the steps referred in this page -> http://susewiki.org/index.php?title=...ackage_Manager
 
Old 08-02-2006, 12:56 AM   #6
EFiNi7
LQ Newbie
 
Registered: Jul 2006
Posts: 14

Original Poster
Rep: Reputation: 0
Thanks Xnake, best thing i have ever done in SUSE. Works heaps better. It actually is SMART!
 
  


Reply

Tags
yast


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot login using X - something about missing file /usr/share/dbus-1/services Spiney Linux - General 2 05-02-2005 11:33 AM
starting services upon login banerji Red Hat 1 02-27-2004 02:40 AM
GUI login app for Hotwire Internet Services? coolamit78 Linux - Software 1 01-24-2004 02:59 AM
stop services in SuSE 9.0 randomx Linux - General 2 12-29-2003 01:12 PM
starting services in Suse 8.2? rje_NC Linux - Software 1 06-28-2003 01:35 AM


All times are GMT -5. The time now is 11:23 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration