LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 10-08-2006, 04:34 AM   #1
ionmich
Member
 
Registered: Sep 2003
Location: Mexico, Sweden
Distribution: SUSE 10.3, Microware OS-9, Caldera 2.4
Posts: 223

Rep: Reputation: 30
Smart error


When attempting to install ffmpeg with smart I get the following error:-

error: Failed to download packages:
error: http://packman.inode.at/suse/10.1/./...0817.i686.rpm: Not Found

Checking http://packman.inode.at/suse/10.1/./i686/ I can confirm that this file has been updated by a later version.

Running the smart update doesn't change anything. Is there a work-around whereby I can manually update all the filenames in the package and install?

Thanks.
 
Old 10-11-2006, 06:43 PM   #2
mebrahim
LQ Newbie
 
Registered: Jul 2005
Posts: 10

Rep: Reputation: 0
In installation sources part of yast, you should set packman source to be refreshed.
 
Old 10-11-2006, 07:48 PM   #3
frimann
LQ Newbie
 
Registered: Aug 2003
Location: ICELAND
Distribution: Suse /Mepis/Ubuntu-Kubuntu
Posts: 22

Rep: Reputation: 15
Or do the same inside smart, button with a arrow in a sircle
 
Old 10-17-2006, 02:07 AM   #4
ionmich
Member
 
Registered: Sep 2003
Location: Mexico, Sweden
Distribution: SUSE 10.3, Microware OS-9, Caldera 2.4
Posts: 223

Original Poster
Rep: Reputation: 30
Quote:
Originally Posted by frimann
Or do the same inside smart, button with a arrow in a sircle
Thank you people. Since I was working in text mode I used "smart update packman" and it solved the problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Smart update error shame Suse/Novell 8 08-31-2006 08:55 AM
smart error importing gpg keys emg Suse/Novell 2 08-21-2006 04:23 PM
error messages when i try to update with smart dasy2k1 Suse/Novell 4 08-12-2006 03:57 PM
error Smart Package Manager on Suse!!! suse2166 Linux - Software 2 08-08-2006 07:19 PM
Error in Smart Package Manager using FC5 solar1951 Fedora 0 07-13-2006 08:29 AM


All times are GMT -5. The time now is 05:21 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration