LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 07-17-2005, 07:52 PM   #1
RAMMS+EIN
Member
 
Registered: Apr 2005
Location: London, UK
Distribution: Sabayon, Gentoo, Fedora
Posts: 32

Rep: Reputation: 15
Screen Goes Crazy When Shutting Down 9.3


Hello. I am running SuSE Linux 9.3 and have installed the Nvidia 7667 drivers for my GeForce FX 5500 card manually. Everything is working perfectly, 3D acceleration, the works! One problem, when I shutdown the machine or do a CRTL+ALT+F2 the screen starts going crazy and displaying loads of colours like this: http://www.felixwells.org/images/nvidiascreen.jpg It did the same thing in mandrake 10.1 if it makes a difference.

Sorry for this stupid question, I am new to Linux. Any help would be greatly appreciated.

Last edited by RAMMS+EIN; 07-17-2005 at 07:54 PM.
 
Old 08-18-2005, 08:38 PM   #2
ebsbel
Member
 
Registered: Jun 2005
Posts: 64

Rep: Reputation: 15
I have the same problem, but with Gentoo and also in Mandriva. In my case the screen displays a black and white pattern during shutdown. I investigated a little:
1. When I use "nv" driver everything works fine, but I can't have TV-out.
2. When I use "nvidia" driver things work fine until shutdown when the screen goes crazy.
3. When I use "nvidia" driver with TV-out things work fine until shutdown when the screen goes crazy AND it won't shutdown. I'm just stuck with a crazy screen. The annoying thing is that I can't see how far the shutdown process has gone. 1 and 2 can shutdown.
I checked the /var/log/messages file but couldn't find anything.

A note, I used "NVIDIA-Linux-x86_64-1.0-7667-pkg2.run" to install nvidia drivers. I couldn't install 32 bit opengl, so I skipped it. That may have been the problem because it works in Kanotix - TV-out and all. However I use XFree86 in Kanotix and xorg in the others.

I have searched other threads, but nothing has worked for me.
Any help is much appreciated.
E

PS. This thread is not SUSE-specific and should perhaps be moved.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blank screen while shutting down tcamp Fedora 4 10-17-2005 05:36 PM
shutting down and rebooting from logout screen doralsoral Linux - Software 2 06-08-2005 01:07 PM
Inspiron 9100 with ati 9700 screen not shutting off with lid TFMegatron Linux - Laptop and Netbook 0 12-04-2004 03:07 AM
My Screen is crazy!!!! shakespy Slackware 4 08-31-2004 06:29 PM
screen does not power off after shutting the lid roaher Linux - Laptop and Netbook 4 09-19-2003 04:54 PM


All times are GMT -5. The time now is 04:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration