LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 05-03-2007, 12:40 PM   #1
gymnart
Member
 
Registered: Oct 2005
Distribution: SUSE 11.4
Posts: 331

Rep: Reputation: 30
Angry Samsung CLP 510 and Epson Photo R320 driver conflict?


I have 2 printers installed on my SuSE 10.0 system: An Epson Stylus R320
and a Samsung CLP-510 laser printer. (The Epson uses Gutenprint for it's driver while the Samsung driver was installed from Samsung's CD) Is it possible for the driver for the one printer to influence the driver of the other one? The Samsung printer shows up as lp.

What is happening is that when I use the Epson printer to print images in SeaMonkey 1.1.1, the images are printing extremely dark and does not respond to any changes (brightness/contrast) I make in CUPS. (Seamonkey 1.1.1 was not installed by an rpm, I used Mozilla.org's installer). Also, I've just tried some experimental prints from Konquerer and FF 1.5.0.10. They both print the images extremely dark (nearly all black). They don't seem to respond to any gamma setting changes made in CUPS either.

I also tried an experimental print from Open Office. It did nicely and responded to the changes I made to the composite gamma setting so OpenOffice does not seem to be affected. I've read on the CUPS forums how OO.o treats ghostscript differently. I wonder if that's why OO.o is not affected. Anyway, I'm glad it's not.

I know that something is wrong somewhere, can anyone please help?

I'm using Gutenprint 5.0 rc3 and ESPGhostscript 8.15.2 and my kernel is
2.6.13-15.15-smp (on SuSE 10.0) and I have CUPS version 1.1.23
 
Old 05-14-2007, 10:55 AM   #2
gymnart
Member
 
Registered: Oct 2005
Distribution: SUSE 11.4
Posts: 331

Original Poster
Rep: Reputation: 30
I finally found my answer: http://forums.freestandards.org/read.php?31,1793
The Samsung printer has now been installed by following the instructions from here: http://www.linuxprinting.org/show_pr...amsung-CLP-510
 
  


Reply

Tags
browsers, cups, epson, gutenprint, openoffice.org, samsung


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Epson R320 Printer wraycarr Linux - Hardware 1 11-08-2005 04:06 PM
trying to get epson r320 to work via printserver and mepis lostuser Linux - Hardware 0 06-04-2005 03:39 PM
CLP-500 Samsung printer: low speed and resolution printing with Knoppix (Debian) billam Linux - Hardware 0 12-09-2004 01:39 PM
Samsung clp-500 configuration problems. jschiwal Linux - Hardware 1 11-29-2004 06:08 PM
Epson Stylus Photo 820 Lul2x Linux - Hardware 16 04-07-2004 06:44 AM


All times are GMT -5. The time now is 03:05 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration