LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 12-28-2004, 02:30 PM   #1
jdblick
Member
 
Registered: Sep 2004
Distribution: SUSE 10.0 OSS
Posts: 261

Rep: Reputation: 30
run /sbin/lilo after update IF you use LILO (don't know)


It says if you use lilo to run the above, I don't know if I use lilo. How can I find out and should I run it anyway?
 
Old 12-28-2004, 02:33 PM   #2
tw001_tw
Member
 
Registered: Mar 2003
Location: St. Louis, MO
Distribution: kubuntu-current
Posts: 551
Blog Entries: 4

Rep: Reputation: 31
Lilo is an alternative to Grub - Grub being the standard boot manager with Suse.

So , chances are. no - you don't need to run lilo.
But just for safty check in YAST just to be sure.
 
Old 12-28-2004, 02:57 PM   #3
jdblick
Member
 
Registered: Sep 2004
Distribution: SUSE 10.0 OSS
Posts: 261

Original Poster
Rep: Reputation: 30
It is the very first thing in bootloader setup in system in yast. Mine says grub.

so does that mean if I ever want to switch will lilo work okay without running the above?
 
Old 12-28-2004, 04:06 PM   #4
tw001_tw
Member
 
Registered: Mar 2003
Location: St. Louis, MO
Distribution: kubuntu-current
Posts: 551
Blog Entries: 4

Rep: Reputation: 31
You should not run 'lilo'.

IF you use(d) lilo as a boot manager, when updating the lilo configuration files,
you run 'lilo' at the prompt to make the changes on the MBR.

Grub or Lilo is personal preference. If Grub is working well for you, there should
be no reason for you to change.

Hope that answers your quesiton.
-tw
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgraded kernel, lilo.conf, didn't run /sbin/lilo dtashima Linux - Newbie 4 10-18-2004 12:21 PM
Forgot to run /sbin/lilo justin_p Slackware 3 08-26-2004 07:53 AM
zip drive accessed when I run /sbin/lilo major.tom Slackware 1 06-16-2004 08:40 PM
When I run /sbin/lilo on Debian it says /proc/partitions does not exist coldy Linux - General 1 03-21-2004 09:28 AM
SuSE kernel update /sbin/lilo hindenbergbaby Linux - Newbie 3 12-05-2003 01:11 PM


All times are GMT -5. The time now is 02:55 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration