LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 02-18-2007, 07:52 AM   #1
jevans17
LQ Newbie
 
Registered: Apr 2001
Location: Banbury UK
Distribution: SuSE 10.2
Posts: 6

Rep: Reputation: 0
"Run as Root" KDE su box hangs


I've been running OpenSuSE 10.2 for some weeks now (KDE) Whenever I have wanted to use YAST2 I choose it from the menu and the KDE box comes up asking for a password. Up until a week ago it almost instantly loaded YAST2. NOW the p;assword box hangs indefinitely and when I click the 'X' top right it produces another box:

Window with title "Run as root - KDE su" is not responding. This window belongs to application kdesu (PID=10094, hostname=localhost).
Do you wish to terminate this application? (All unsaved data in
this application will be lost.)

I terminate it because something is obviously not working ok.

I then resort to the console su - option
enter the password and then run yast2 from there

So what have I done to KDE su option? or should I treat it as a bug?

not urgent as I can work around it BUT I'd like to know if there is a quick fix for this - Thanks

Jack
 
Old 02-18-2007, 09:31 AM   #2
google01103
Member
 
Registered: May 2006
Distribution: Suse 10.2 x64
Posts: 247

Rep: Reputation: 31
Did you do a recent upgrade of some kde rpm's? If so there was a bug, something to do with sudo and sudousers. Does gnomesu work?
 
  


Reply

Tags
kde, su


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Run Application" dialog box NOT running applications trident Linux - Desktop 5 03-12-2008 10:55 AM
Board hangs after "Switching to new root" raklo Linux - Hardware 1 09-27-2006 06:00 PM
Mandrake 10.1 hangs at "Checking root file system" while booting ananya Mandriva 1 03-01-2006 06:03 PM
mandrake10.1 hangs while "Checking Root Filesystem" whatpot Linux - Newbie 2 02-25-2005 09:28 PM
When running a script I get a box asking "Run or display ?" I want it to just run aaronruss Linux - Newbie 4 05-28-2004 12:03 AM


All times are GMT -5. The time now is 02:41 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration