LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   Reslove Dependency for mythtv (http://www.linuxquestions.org/questions/suse-novell-60/reslove-dependency-for-mythtv-430136/)

Alinuxnoob 03-30-2006 04:56 PM

Reslove Dependency for mythtv
 
im running Kde 3.5 but im trying to install mythtv using yast but I have tons of dependency problems listed below

#### YaST2 conflicts list - generated 2006-03-30 04:52:10 ####

arts 1.4.2-5 conflict
Required by:
arts-devel requires arts = 1.4.2-
Conflict Resolution:
( ) Downgrade arts-1.5.1-4 to Version 1.4.2-5
( ) Ignore Conflict and Risk System Inconsistencies
kdebase3 3.4.2-26 conflict
Conflict Resolution:
( ) Downgrade kdebase3-3.5.1-18 to Version 3.4.2-26
( ) Ignore Conflict and Risk System Inconsistencies
kdebindings3-python 3.4.2-8 conflict
Conflict Resolution:
( ) Downgrade kdebindings3-python-3.5.1-5 to Version 3.4.2-8
( ) Ignore Conflict and Risk System Inconsistencies
kdegames3 3.4.2-8 conflict
Conflict Resolution:
( ) Downgrade kdegames3-3.5.1-3 to Version 3.4.2-8
( ) Ignore Conflict and Risk System Inconsistencies
kdegraphics3 3.4.2-11 conflict
Conflict Resolution:
( ) Downgrade kdegraphics3-3.5.1-6 to Version 3.4.2-11
( ) Ignore Conflict and Risk System Inconsistencies
kdelibs3 3.4.2-24 conflict
Conflict Resolution:
( ) Downgrade kdelibs3-3.5.1-15 to Version 3.4.2-24
( ) Ignore Conflict and Risk System Inconsistencies
kdelibs3-arts 3.4.2-24 conflict
Conflict Resolution:
( ) Downgrade kdelibs3-arts-3.5.1-15 to Version 3.4.2-24
( ) Ignore Conflict and Risk System Inconsistencies
kdemultimedia3 3.4.2-11.pm.0 conflict
Conflict Resolution:
( ) Downgrade kdemultimedia3-3.5.1-5 to Version 3.4.2-11.pm.0
( ) Ignore Conflict and Risk System Inconsistencies
kdenetwork3 3.4.2-11 conflict
Conflict Resolution:
( ) Downgrade kdenetwork3-3.5.1-4 to Version 3.4.2-11
( ) Ignore Conflict and Risk System Inconsistencies
kdepim3 3.4.2-18 conflict
Conflict Resolution:
( ) Downgrade kdepim3-3.5.1-11 to Version 3.4.2-18
( ) Ignore Conflict and Risk System Inconsistencies
kdeutils3 3.4.2-6 conflict
Conflict Resolution:
( ) Downgrade kdeutils3-3.5.1-6 to Version 3.4.2-6
( ) Ignore Conflict and Risk System Inconsistencies
libavc1394-devel not available
Required by:
libmyth-devel requires libavc1394-devel
Conflict Resolution:
( ) Remove the Referring Package
Do Not Install libmyth-devel
( ) Ignore Conflict and Risk System Inconsistencies
libmyth-devel 0.19-snc_001 conflict
Unresolved Requirements:
libmyth-devel requires mysql-devel
libmyth-devel requires libraw1394-devel
libmyth-devel requires libavc1394-devel
Conflict Resolution:
( ) Do Not Install libmyth-devel
( ) Ignore Conflict and Risk System Inconsistencies
libpvm3.so.3 not available
Required by:
transcode requires libpvm3.so.3
Conflict Resolution:
( ) Ignore Conflict and Risk System Inconsistencies
libraw1394-devel not available
Required by:
libmyth-devel requires libraw1394-devel
Conflict Resolution:
( ) Remove the Referring Package
Do Not Install libmyth-devel
( ) Ignore Conflict and Risk System Inconsistencies
mysql-devel not available
Required by:
libmyth-devel requires mysql-devel
Conflict Resolution:
( ) Remove the Referring Package
Do Not Install libmyth-devel
( ) Ignore Conflict and Risk System Inconsistencies
pvm not available
Required by:
transcode requires pvm >= 3.4.5-
Conflict Resolution:
( ) Ignore Conflict and Risk System Inconsistencies
qscintilla 1.61-5 conflict
Required by:
kdebindings3-python requires libqscintilla.so.5
Conflict Resolution:
( ) Downgrade qscintilla-1.65-3 to Version 1.61-5
( ) Remove All 3 Referring Packages
Delete kdebindings3-python
Delete superkaramba
Delete hplip
( ) Ignore Conflict and Risk System Inconsistencies
qt3 3.3.4-28 conflict
Required by:
qt3-mysql requires qt_library_3.3.4
qt3-devel requires qt3 = 3.3.4-
qt3-devel requires qt3 = 3.3.4-
Conflict Resolution:
( ) Downgrade qt3-3.3.5-28 to Version 3.3.4-28
( ) Ignore Conflict and Risk System Inconsistencies
taskjuggler 2.1.1-6 conflict
Required by:
taskjuggler-kde requires libtaskjuggler.so.1
Conflict Resolution:
( ) Downgrade taskjuggler-2.2.0-3 to Version 2.1.1-6
( ) Remove the Referring Package
Delete taskjuggler-kde
( ) Ignore Conflict and Risk System Inconsistencies
taskjuggler-kde 2.1.1-6 conflict
Conflict Resolution:
( ) Downgrade taskjuggler-kde-2.2.0-3 to Version 2.1.1-6
( ) Ignore Conflict and Risk System Inconsistencies
transcode 1.0.2-0.pm.3 conflict
Required by:
mythdvd requires transcode >= 0.6.8-
Unresolved Requirements:
transcode requires pvm >= 3.4.5-
transcode requires libpvm3.so.3
Conflict Resolution:
( ) Remove All 2 Referring Packages
Do Not Install mythplugins
Do Not Install mythdvd
( ) Ignore Conflict and Risk System Inconsistencies

#### YaST2 conflicts list END ###

What would be the best route to get mythtv installed...

abisko00 03-31-2006 04:46 AM

It seems to me like the mythtv package doesn't seem to fit your KDE version. Try to find newer mythtv rpm's or downgrade KDE.

EDIT: Maybe it's an option to build an rpm yourself. See: http://www.mythtv.org/wiki/index.php/Suse_Howto


All times are GMT -5. The time now is 04:14 AM.