LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 11-06-2007, 02:46 AM   #1
ale_x_andru
LQ Newbie
 
Registered: Jan 2006
Posts: 5

Rep: Reputation: 0
Problems with Suse10.1; ATI Mobility Radeon X1400 512 mb Hypermemory is not working.


Hi!
I have installed on my notebook Suse 10.1 and can't figure out how to make my ATI video card (ATI mobility radeon X1400 512mb Hyermemory) work properly. Suse states that i have a VESA graphic card and i can't set more resolution than 800x600. I've downloaded the latest driver from ATI's site and installed them by running the .bin file from the shell as root and still didn't work. Neither i can change the graphic card nor the resolution so the drivers wasn't useful at all.
Please help me with this little issue.
 
Old 11-06-2007, 05:29 PM   #2
Brian1
Guru
 
Registered: Jan 2003
Location: Seymour, Indiana
Distribution: Distribution: RHEL 5 with Pieces of this and that. Kernel 2.6.23.1, KDE 3.5.8 and KDE 4.0 beta, Plu
Posts: 5,697

Rep: Reputation: 61
It depends, did you modify your xorg.conf to use the newly install fglrx module instead of vesa? Ati docs mentions how to configure the file manually or with the config tool it uses. Post contents of /etc/X11/xorg.conf to see what is in there.

Brian
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Radeon Mobility X1400 issues MGorsky22 Suse/Novell 0 10-08-2007 11:42 PM
ATI Mobility Radeon X1400 - proper resolution reverse Debian 1 08-08-2007 07:25 AM
Mandriva 2007 with ATI Mobility Radeon X1400 msandford88 Mandriva 6 10-10-2006 07:18 AM
ATI Mobility Radeon LY Dual display not working ULADK Linux - Hardware 1 08-11-2006 02:43 AM
DRI not working on XFree86 4.0 with ATI Radeon Mobility nef Linux From Scratch 1 03-13-2004 01:24 AM


All times are GMT -5. The time now is 02:45 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration