LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 01-18-2008, 02:36 PM   #1
jchorn
LQ Newbie
 
Registered: Sep 2003
Location: Northfield, IL
Distribution: Suse 10.3
Posts: 27

Rep: Reputation: 15
Problems with latest Updates


Up until now I've been running Opensuse 10.3 with no problems. Bought a new Inspiron 531 with integrated video (6150 graphics) and a Dell 1708FP monitor. Today I received a message that updates were available, so I went and did the updates. A little while later I rebooted the pc and could no longer get to the login screen. I kept seeing the Nvidia splash screen, but that's as far as I got. Went into terminal mode (init 3) and ran sax2, which allowed me to login, but the screen wasn't centered properly. No matter what I tried it wouldn't work. A few days ago I had downloaded the latest Nvidia file and so I installed that, but the result was that the screen was centered too far right. Finally gave up and restored my partition from last week. I'm wondering if anyone is having issues with today's updates.
Thanks,
Joe
 
Old 01-19-2008, 07:38 AM   #2
rjwilmsi
Member
 
Registered: Mar 2005
Location: UK
Distribution: opensuse 12.2 x86_64
Posts: 563

Rep: Reputation: 38
Hmm, did you install a kernel security patch? These have a habit of breaking any Nvidia drivers, which are compiled against a specific kernel version. I've had this problem in the past, so have avoided patching my 10.3 kernel (2.6.22.5-31-default).
 
Old 01-19-2008, 11:06 AM   #3
jchorn
LQ Newbie
 
Registered: Sep 2003
Location: Northfield, IL
Distribution: Suse 10.3
Posts: 27

Original Poster
Rep: Reputation: 15
Restored my 10.3 partition and reinstalled all updates with no problems, until I got to xorg-x11-Xnest. This was the patch that prevented me from booting my system. Restored 10.3 once more and updated system again, minus the xorg patch. I marked it as taboo - never install, however every time I reboot the system it wants to install this update. I guess I just have to be careful and uncheck it each time.
 
  


Reply

Tags
nvidia, opensuse


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sax2 now broken after latest updates The PIT Suse/Novell 5 09-10-2007 01:59 PM
synaptic 0.57.5 breaks; latest unstable, watch updates & upgrades Nix_Hard MEPIS 1 10-06-2005 07:55 PM
Latest Suse 9.2 updates has killed mozilla apps randrake Linux - Software 0 05-12-2005 07:32 PM
Latest updates killed 3d accell trey85stang Fedora 3 12-26-2004 01:30 PM
Yast2 software update on 8.2? Bring in latest KDE 3.3.1 updates Conficio Suse/Novell 5 11-17-2004 08:55 AM


All times are GMT -5. The time now is 11:11 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration