LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 10-26-2005, 05:56 PM   #1
vshadow
LQ Newbie
 
Registered: Oct 2005
Posts: 1

Rep: Reputation: 0
problem with wireless keyboard-mouse during installation


Here is my problem. I am trying to install SUSE 10.0 in my computer. It already has Windows XP installed, so it's a dual boot system. The partitions are ready from previous installations of Windows-Linux. I must say I am a bit of a newbie in Linux. Recently I had bought Microsoft Wireless Optical Desktop Comfort Edition.

So I have wireless keyboard and mouse. When the SUSE CD boots and I reach the screen where it asks if I want to boot from hard disk or I want a new installation, the keyboard works fine and the numlock and F-lock indicators of the receiver are on. I choose the installation option.
But when I reach the next screen (the first of the installation) where it asks for the prefered language, the keyboard and the mouse do not work and all the indicators of the receiver are off, except from the f-lock indicator which just blinks.

Is there anyway to make them work during the installation? I was thinking to use my old keyboard and mouse (cabled ones) for the installation, but will there be a way later to make the wireless ones to work? I am not planning to use the cabled ones forever, so I would really appreciate a solution.
 
Old 10-27-2005, 10:57 AM   #2
RedShirt
Senior Member
 
Registered: Oct 2005
Location: Denver
Distribution: Sabayon 3.5Loop2
Posts: 1,150

Rep: Reputation: 45
This may sound odd, bare with me.
I had a similar issue, and just forcing them to reconnect to the base station(USB, single) worked perfectly, and allowed full use of the wireless keyboard and mouse. It reoccured after reboot, and it worked again. Once the final load in to SuSE 10 occured, I had to do it once more, and that was it, now logging in and out or rebooting, it all works fine.
Hope that helps.
 
Old 10-27-2005, 11:01 AM   #3
Paul7
Member
 
Registered: Aug 2005
Location: Thailand
Distribution: Suse 10.2 / Win XP Home
Posts: 172

Rep: Reputation: 30
I had the some problem with the mouse (also wireless)
I start the rescuesystem and I found that there is no /dev/mouse anymore.
So I made a link to /dev/input/mice0 and then it works like
ln /dev/mouse /dev/input/mice0
regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mouse & Keyboard problem after installation. M2H Linux - Hardware 3 02-05-2005 07:00 AM
Wireless keyboard/mouse Iain1974 Linux - Hardware 5 01-31-2005 08:00 PM
Wireless Keyboard and Mouse Problem redneon Linux - General 5 01-06-2005 10:38 AM
Problem with USB Keyboard & Mouse (wireless) on RHEL3 armada2001 Red Hat 0 09-07-2004 03:36 AM
newbie installation problem: no keyboard/mouse input vytlacil Linux - Newbie 0 08-09-2003 06:03 PM


All times are GMT -5. The time now is 02:09 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration