LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 05-26-2006, 10:27 AM   #1
ZeromusM
LQ Newbie
 
Registered: May 2006
Distribution: OpenSUSE 10.0
Posts: 27

Rep: Reputation: 15
Problem starting KDE - xorg no displays found


(Continued from http://www.linuxquestions.org/questi...85#post2253485 )

Quote:
Originally Posted by anatman
Yes there were some errormessages both in the xorg logfile (no screens found) and kde, and dmesg, but how can I get the output of those files on a floppy so I can copy it on here? I'm using Kubuntu 5.10 live until I get it fixed...
You can divert the output of dmesg (or any other command line program) using >

Code:
dmesg > /media/floppy/dmesg.log
You could do the same when you try to start up kde, in this case use &>, which will direct both the output and errors to a log:

Code:
kde &> /media/floppy/kde.log
As far as the logs, the best thing to do would be to simply cp them to the floppy, as long as they're not too big to fit.

Last edited by ZeromusM; 05-26-2006 at 10:32 AM.
 
Old 05-27-2006, 06:26 PM   #2
anatman
Member
 
Registered: May 2006
Location: NEWBIE!
Distribution: Ubuntu 6.06
Posts: 31

Rep: Reputation: 15
Thanks ZeromusM. I didn't have any critical files stored yet so I did a reinstall of OpenSUSE SLICK and it works just fine now. During installation I installed most of the updates and have had no problems with that (knock knock). If I get the same problem again I'll get back to this thread and post the errors.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting PCMCIA during boot displays IRQ error SuSE starter Linux - Hardware 3 07-11-2005 06:02 AM
Xorg, Two Displays, Metamodes? zgauthier Linux - Hardware 0 06-15-2005 07:41 PM
Starting X displays lots of colored vertical pinstripes TheMusicGuy Linux - General 9 04-10-2005 02:38 PM
KDM (KDE 3.3.2) + xorg 6.8.1 problem reddazz Slackware 2 01-28-2005 07:03 PM
Trouble starting multi displays with dualhead G400 watchdog Fedora 3 08-18-2004 09:18 PM


All times are GMT -5. The time now is 12:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration