LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 03-10-2012, 11:50 AM   #16
Morgan-
LQ Newbie
 
Registered: May 2010
Posts: 28

Original Poster
Rep: Reputation: Disabled

Ok, so I tried install opensuse 11.4 using liveUSB, and I have the same problems.

Somewhere, I must be making some manner of fundamental mistake? Halp!
 
Old 03-10-2012, 12:00 PM   #17
fatmac
Member
 
Registered: Sep 2011
Location: Surrey/Hants Border, UK
Distribution: AntiX, (& SliTaz)
Posts: 272

Rep: Reputation: Disabled
Sorry not to have been able to help you with this.

It looks like something to do with the SSD.

(Perhaps, try googling for SSD install problems.)
 
1 members found this post helpful.
Old 03-10-2012, 12:22 PM   #18
Morgan-
LQ Newbie
 
Registered: May 2010
Posts: 28

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by fatmac View Post
Sorry not to have been able to help you with this.

It looks like something to do with the SSD.

(Perhaps, try googling for SSD install problems.)
I'm beginning to think it's the SSD as well -.-

Thanks for your help anyway, it seems to be a very peculiar problem, but at least we narrowed down problems, even though it's frustrating as hell to install an OS 15 times in a day! (practice!)
 
Old 03-11-2012, 05:40 AM   #19
Morgan-
LQ Newbie
 
Registered: May 2010
Posts: 28

Original Poster
Rep: Reputation: Disabled
Update: It's not the SSD drive, getting the same results from a regular HD too

Conclusion: it's the install configuration, probably the boot loader, going to try LILO instead of GRUB

Last edited by Morgan-; 03-11-2012 at 06:25 AM.
 
Old 03-11-2012, 06:27 AM   #20
Morgan-
LQ Newbie
 
Registered: May 2010
Posts: 28

Original Poster
Rep: Reputation: Disabled
Update: using LILO instead of GRUB has no effect.

I've fixed my DVD drive and am trying to use a boot CD with my first version of linux to see if it has any effect.
 
Old 03-11-2012, 06:57 AM   #21
Morgan-
LQ Newbie
 
Registered: May 2010
Posts: 28

Original Poster
Rep: Reputation: Disabled
Exclamation

Ok, booting from DVD doesn't work either.

I also reset BIOS settings to their defaults.

I'm pretty sure the boot loader is screwed somehow, but am running out of ideas fast.

Going to try and flash the BIOS next, wish me luck!
 
Old 03-11-2012, 07:38 AM   #22
fatmac
Member
 
Registered: Sep 2011
Location: Surrey/Hants Border, UK
Distribution: AntiX, (& SliTaz)
Posts: 272

Rep: Reputation: Disabled
If you haven't already tried to flash the bios; try running 'update-grub' on the installation, (as root).
 
Old 03-11-2012, 07:54 AM   #23
fatmac
Member
 
Registered: Sep 2011
Location: Surrey/Hants Border, UK
Distribution: AntiX, (& SliTaz)
Posts: 272

Rep: Reputation: Disabled
Haven't read these, but it seems a lot of people are having booting problems with their new SSD :-

https://duckduckgo.com/ search for 'SSD boot problems'

https://www.google.com/search?q=SSD+...nt=iceweasel-a

Also seem to be problems with SuSE 12.1 :-

https://duckduckgo.com/ search for 'OpenSuse 12.1 problems'

Last edited by fatmac; 03-11-2012 at 07:59 AM.
 
  


Reply

Tags
boot err msg., grub, netinstall, opensuse, usb boot


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Booting problem Grub loading stage 1.5 error 21 Windows 7 openSUSE external hard driv CoolBeans Linux - Newbie 6 07-28-2011 01:33 PM
Fatal Error in Booting OpenSUSE 10.3 Friendly-Mike Suse/Novell 14 01-08-2008 12:07 AM
Need an IP address for OpenSuSE net install Thaidog Suse/Novell 2 12-04-2006 02:21 AM
Newb wireless net problem Thermos Linux - Wireless Networking 6 09-03-2004 08:06 PM
newb problem booting, any help plz? rApT0r Linux - Newbie 10 04-04-2004 09:58 AM


All times are GMT -5. The time now is 12:37 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration