LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 12-27-2005, 01:01 PM   #1
mwajr
LQ Newbie
 
Registered: Feb 2005
Location: New Mexico
Posts: 4

Rep: Reputation: 0
Poor Internet connection in SUSE 9.2


I am using SUSE 9.2. I recently switched DSL Providers from Earthlink to Qwest. Now, with Qwest, I am able to connect to my start page and the SUSE/Novell home page, but nothing else. When I try to go to other sites, the attempt times out. The SUSE Update module fails to connect with the server, so I can't get any updates. My e-mail (Earthlink) works fine. I used the YaST module to make what I thought were the correct changes to my network and DSL connections, but evidently, I've done something wrong. Any ideas?
 
Old 12-27-2005, 02:29 PM   #2
Keruskerfuerst
Member
 
Registered: Oct 2005
Location: Lat: 482356N, Lon: 104145E
Distribution: Gentoo 2006
Posts: 719

Rep: Reputation: 31
On console try to use ping www."any adress you know" and check the ping time.
 
Old 12-29-2005, 11:02 AM   #3
mwajr
LQ Newbie
 
Registered: Feb 2005
Location: New Mexico
Posts: 4

Original Poster
Rep: Reputation: 0
Sorry for the delay in reply. I "pinged" 127.0.0.1 with time=.05 ms. I then pinged 198.182.196.56 (Linux.org)with time=121 ms. The sequence repeated with the longest time=130 ms. BTW, I run a dual-boot system with win98SE on a seperate drive and SUSE 9.2 on another. There are no issues on the win98SE system. I found I had not set up my DNS server so I did that. I then reconfigured my NIC from "automatic address setup via DHCP" to "static address setup" with the address provided by my IP. I then opened Firefox and attempted to go to several different sites. At first, I was able load 4 different sites without delay, but then this stopped. I was only able to reach my start page. Also, when my NIC was configured to use DHCP, it would/could not connect to the server. Is my NIC config the problem?
 
Old 12-29-2005, 12:25 PM   #4
oily_rags
Member
 
Registered: Sep 2004
Posts: 128

Rep: Reputation: 15
router

If you are using a router you have to configure suse to use it and enter the dns addresses for it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.2 internet connection uv2005 Linux - Networking 2 12-01-2005 08:07 AM
no internet connection with suse 9.3! gmeurb Linux - Networking 7 09-20-2005 10:54 AM
Suse 9.2 Internet Connection jtakacs Linux - Networking 2 11-12-2004 06:46 AM
Internet connection SUSE 9.0 peg765 Linux - Newbie 3 05-11-2004 08:05 PM
SuSE 8.2 internet connection old codger Linux - Newbie 4 01-08-2004 11:19 AM


All times are GMT -5. The time now is 07:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration