LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   Poor Internet connection in SUSE 9.2 (http://www.linuxquestions.org/questions/suse-novell-60/poor-internet-connection-in-suse-9-2-a-396915/)

mwajr 12-27-2005 01:01 PM

Poor Internet connection in SUSE 9.2
 
I am using SUSE 9.2. I recently switched DSL Providers from Earthlink to Qwest. Now, with Qwest, I am able to connect to my start page and the SUSE/Novell home page, but nothing else. When I try to go to other sites, the attempt times out. The SUSE Update module fails to connect with the server, so I can't get any updates. My e-mail (Earthlink) works fine. I used the YaST module to make what I thought were the correct changes to my network and DSL connections, but evidently, I've done something wrong. Any ideas?

Keruskerfuerst 12-27-2005 02:29 PM

On console try to use ping www."any adress you know" and check the ping time.

mwajr 12-29-2005 11:02 AM

Sorry for the delay in reply. I "pinged" 127.0.0.1 with time=.05 ms. I then pinged 198.182.196.56 (Linux.org)with time=121 ms. The sequence repeated with the longest time=130 ms. BTW, I run a dual-boot system with win98SE on a seperate drive and SUSE 9.2 on another. There are no issues on the win98SE system. I found I had not set up my DNS server so I did that. I then reconfigured my NIC from "automatic address setup via DHCP" to "static address setup" with the address provided by my IP. I then opened Firefox and attempted to go to several different sites. At first, I was able load 4 different sites without delay, but then this stopped. I was only able to reach my start page. Also, when my NIC was configured to use DHCP, it would/could not connect to the server. Is my NIC config the problem?

oily_rags 12-29-2005 12:25 PM

router
 
If you are using a router you have to configure suse to use it and enter the dns addresses for it.


All times are GMT -5. The time now is 08:10 PM.