LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 09-05-2006, 03:53 PM   #1
2b||!2b
LQ Newbie
 
Registered: Sep 2006
Posts: 1

Rep: Reputation: 0
OpenSuse - USB/IEEE 1394


So I tried to install OpenSuse 10.1 and ran into a issue. It kept stalling at "Activating usb devices..." Which this error was coming up just after selecting the install from CD-ROM/FTP/HTTP.

So I found this thread: /questions/showthread.php?t=187806 (Won't let me post the url so that's the directory and thread ID.)

I disabled all USB devices, I hooked up a PS/2 keyboard. Still wouldn't get past that part, so I thought hell. I'll just disable both USB 2.0 and USB controller on the mainboard. So I did that and guess what, it actually got past that part in the matter of 1/2 a second. Then comes up, "Activating ieee 1394 devices...". Well my sound card has 1 1394 port on it. But I can't disable it.

Any help??

Thanks!
 
Old 09-17-2006, 02:03 PM   #2
charo
LQ Newbie
 
Registered: Nov 2005
Posts: 6
Blog Entries: 1

Rep: Reputation: 0
Suse 10.0 and 1394 firewire

My problem is almost the same: installing Suse 10.0 it passes through "Activating USB-Devices..." but then at "Activating 1394-Devices ..." it hangs. An installation is not possible. It depends from the firewire-card? Mine is "Cameo 600 DV PCI" or the Suse release? I have ordered already the 10.3-release. I hoped, the probleme there will be solved. Seems to be a wrong hope...
 
  


Reply

Tags
at, devices, hanging, installation, suse


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TCP/IP over IEEE 1394? johnMG Linux - Networking 3 06-04-2008 11:20 AM
ieee 1394 and linux dany_apache Linux - Hardware 2 01-11-2005 06:18 AM
ieee 1394 hang after installation mcfaddenj Fedora - Installation 4 09-27-2004 08:05 PM
IEEE 1394 for Linux Snerkel Linux - Software 1 08-10-2004 03:40 PM
Ieee 1394 one9ooh6 Linux - Newbie 1 07-15-2003 12:32 PM


All times are GMT -5. The time now is 03:56 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration