LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   OpenSuse - USB/IEEE 1394 (http://www.linuxquestions.org/questions/suse-novell-60/opensuse-usb-ieee-1394-a-480697/)

2b||!2b 09-05-2006 04:53 PM

OpenSuse - USB/IEEE 1394
 
So I tried to install OpenSuse 10.1 and ran into a issue. It kept stalling at "Activating usb devices..." Which this error was coming up just after selecting the install from CD-ROM/FTP/HTTP.

So I found this thread: /questions/showthread.php?t=187806 (Won't let me post the url so that's the directory and thread ID.)

I disabled all USB devices, I hooked up a PS/2 keyboard. Still wouldn't get past that part, so I thought hell. I'll just disable both USB 2.0 and USB controller on the mainboard. So I did that and guess what, it actually got past that part in the matter of 1/2 a second. Then comes up, "Activating ieee 1394 devices...". Well my sound card has 1 1394 port on it. But I can't disable it.

Any help??

Thanks!

charo 09-17-2006 03:03 PM

Suse 10.0 and 1394 firewire
 
My problem is almost the same: installing Suse 10.0 it passes through "Activating USB-Devices..." but then at "Activating 1394-Devices ..." it hangs. An installation is not possible. It depends from the firewire-card? Mine is "Cameo 600 DV PCI" or the Suse release? I have ordered already the 10.3-release. I hoped, the probleme there will be solved. Seems to be a wrong hope...


All times are GMT -5. The time now is 05:56 AM.