LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 08-02-2006, 07:51 PM   #1
Thora
Member
 
Registered: Dec 2005
Location: Germany/Saxony
Distribution: openSUSE 11 / DSL 4.2.5
Posts: 39

Rep: Reputation: 15
openSUSE unofficial KDE repository stopped working?


Hi there.

Since some time now, the repository for the latest KDE environment won't work anymore. Today I wanted to update my KDE 3.5.3, but I couldn't update the channel (using smart). I removed the channel and then added it again, but when I try to update the channel, I always get the following error message:

Quote:
Die Versionsdatei für 'Latest KDE 3 environment for released SUSE distributions (SUSE_Linux_10.1)' konnte nicht abgerufen werden (The file containing the version number (?) for [...] could not be downloaded)
http://software.opensuse.org/downloa...ta/repomd.xml: File not found for validation
Any idea what may be behind this?
 
Old 08-02-2006, 10:33 PM   #2
jdmcdaniel3
Member
 
Registered: Jan 2006
Location: Austin
Distribution: openSUSE 11.2
Posts: 167

Rep: Reputation: 31
I can tell you that the SuSE 10.1 KDE 3.5 update folder is back in operation now. Novell had posted KDE version 3.5.4, an update to the 3.5.3 they had up for a long time. However, the first version of 3.5.4 was not an official release for SuSE 10.1 for some reason and two days later it was pulled. In the meantime, some KDE update folders were empty (like the 64 bit versions) while other folders had version 3.5.3 put back in.

Anyway today (8-2-2006) a new version of KDE 3.5.4 has been posted and it showed to be newer than the previous 3.5.4 version posted and then taken back. I am using Yast and adding the location of:

http://software.opensuse.org/downloa...SE_Linux_10.1/

To my update sources allowed two computers to update to the latest version of KDE 3.5.4 for SuSE 10.1, both 32 and 64 bit versions.

Thank You,

James D. McDaniel
Austin, Texas
 
Old 08-02-2006, 11:10 PM   #3
Thora
Member
 
Registered: Dec 2005
Location: Germany/Saxony
Distribution: openSUSE 11 / DSL 4.2.5
Posts: 39

Original Poster
Rep: Reputation: 15
Hm, so YaST seems to be working with that repository. It is not a problem that has only occured now, I couldn't update that channel for quite a while now, so it must be a problem with smart. However, I really wanted to avoid trying it with YaST, because I think they really botched it in 10.1, it's just painfully slow.

But I guess I have to, though it is pretty annoying that smart can't handle that repository anymore, whatever the reasons may be.

Anyway, thanks for pointing out that YaST is still working with it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE 3.5.4 in software.opensuse.org repository. EclipseAgent Suse/Novell 5 07-25-2006 09:40 AM
OpenSuse 10.2 Alpha 1 Repository android6011 Suse/Novell 1 07-02-2006 08:02 AM
stopped being able to login to kde in opensuse 10 gub Suse/Novell 1 05-21-2006 11:13 AM
KDE applications repository with all KDE apps for Debian vharishankar Debian 2 02-19-2006 08:54 AM
Anti-aliasing stopped working in KDE lb2478 Linux - Software 2 04-24-2004 11:34 AM


All times are GMT -5. The time now is 11:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration