LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   OpenSUSE 12.1 on an older Lenovo Thinkcentre S50 desktop (http://www.linuxquestions.org/questions/suse-novell-60/opensuse-12-1-on-an-older-lenovo-thinkcentre-s50-desktop-923941/)

Clived 01-15-2012 08:13 PM

OpenSUSE 12.1 on an older Lenovo Thinkcentre S50 desktop
 
Hello

I just recently acquired an older Thinkcentre S50 computer and loaded OpenSUSE 12.1 on it. It seemed to work fine except after a period of inactivity, the system seems to be in suspend or hibernate mode. I changed the settings to prevent this in the BIO as well as the OS but its still happening. Has anyone here experienced this and waht was the workaround if one exists?

Thanks

purevw 01-16-2012 04:11 AM

If you're using KDE, you can go to the power settings in "Personal Settings (Configure Desktop)". That being said, I should warn that the system does not always follow those settings. the command "xset" tends to give better results for me. In a terminal, type "xset -q" to view the current settings. Type "info xset" to get a general description of the parameters.

On my system, I keep the screen-saver off. I simply turn off my monitor if I plan to be away for a time. The only problem that I encounter is that when I turn my monitor back on, the system seems to sense that it is dpms capable and resets the settings on it's own. Even though "xset -q" shows dpms is off, the system will set the timings to 600, 900, and 1200 for standby, suspend, and off. I have to remember to run "xset dpms 0 0 0" to eliminate the timings any time I turn on my monitor after it has been off for a time.

Clived 01-16-2012 01:09 PM

Hello Purevw

Thank you for your comments. I use Gnome in classic mode, so I will follow your instructions related to xset.

Thanks for your assistance.


All times are GMT -5. The time now is 08:07 PM.