LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 12-31-2007, 10:21 PM   #1
mtravis
LQ Newbie
 
Registered: Oct 2007
Posts: 20

Rep: Reputation: 0
openSUSE 10.3 bcm43xx - connection problems


I got my Belkin card set up in my computer, it is detected, it getęs signal, but refuses to connect. The bcm43xx-fwcutter is installed, as well as the drivers (bcm43xx) - this is not done with ndiswrapper, but by Yast.

When I click on connect, the connection starts, it asks for the encryption-key, I enter it and waits, but nothing happens, the connection attempts run out in zero, and I am back at scratch.

I am not good with these things, so I am not able to figure out what the problem could be... Any ideas?
 
Old 01-01-2008, 10:14 AM   #2
pnellesen
Member
 
Registered: Oct 2004
Location: Missouri, USA
Distribution: Slackware 12.2, Xubuntu 9.10
Posts: 371

Rep: Reputation: 31
Are you using KNetworkManager? And is your essid hidden? I know with my openSuse 10.3 install there was a known issue a couple months back with KNewtorkManager being unable to connect to hidden networks (and possibly also not being able to play nice with wpa-supplicant, though I can't remember for sure on that one.) You may want to try broadcasting your essid (if it IS hidden) just to make sure this isn't the problem. If that's not the issue, can you post the results of the "ifconfig" and "iwconfig" commands?
 
Old 01-01-2008, 12:06 PM   #3
mtravis
LQ Newbie
 
Registered: Oct 2007
Posts: 20

Original Poster
Rep: Reputation: 0
Solved,

A faulty router.

Last edited by mtravis; 01-03-2008 at 06:27 AM.
 
  


Reply

Tags
bcm43xx, connection, fwcutter, linux, opensuse, wireless


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BCM43XX fails, ndiswrapper works, want BCM43XX Shadow_7 Linux - Wireless Networking 9 01-27-2013 09:11 AM
bcm43xx connection woes (again) C-Sniper Slackware 8 12-05-2007 11:58 AM
bcm43xx randomly dropping connection eccles42 Linux - Wireless Networking 3 07-22-2007 05:51 PM
bcm43xx cannot hit 54Mbps, and drops connection TonyBryan Linux - Wireless Networking 4 01-31-2007 05:12 AM
bcm43xx and microcode loading problems Hangdog42 Linux - Wireless Networking 1 07-22-2006 09:41 AM


All times are GMT -5. The time now is 07:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration