LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 09-03-2005, 01:56 PM   #1
Spaz007
Member
 
Registered: Sep 2004
Location: Wichita, KS
Distribution: SuSE 10.1 Alpha1
Posts: 55

Rep: Reputation: 15
OpenSuSE 10.0 and WiFI Issue


I just installed OpenSuSE 10.0 today and so far I like it. They only issue that I'm having a problem with is getting my wireless network to connect. In 9.3 I setup my wireless card using ndiswrapper using Windows XP drives. That worked great in SuSE 9.3. But in 10.0 it sorta working. I can connect to the wireless DSL modem for a second then it drops the connection. I checked my password and setting but everything is correct. Any ideas?

http://img.photobucket.com/albums/v2.../snapshot2.jpg

Last edited by Spaz007; 09-03-2005 at 01:57 PM.
 
Old 09-03-2005, 02:05 PM   #2
jailbait
Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Wheezy, SolydK 2013
Posts: 7,435

Rep: Reputation: 134Reputation: 134
Novell has enhanced support for OpenSuSE. You should open an account with Novell and search the OpenSuSE bugzilla database for your problem. Either bugzilla has a fix or you can submit a bug report.

http://www.opensuse.org/index.php/Submit_a_bug

----------------------------
Steve Stites
 
Old 09-03-2005, 03:28 PM   #3
Spaz007
Member
 
Registered: Sep 2004
Location: Wichita, KS
Distribution: SuSE 10.1 Alpha1
Posts: 55

Original Poster
Rep: Reputation: 15
I sent the bug in. I hope its just a setting that needs changed but I can't see anything different between 9.3 and 10.0 as far as ndiswrapper and kinternet. I'll post any infomation I get.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 10.0 WiFi issue, not major, but a pain b18b Suse/Novell 1 11-21-2005 08:14 AM
suse 10 wifi issue tlarkin Suse/Novell 9 11-08-2005 09:19 AM
Networking Issue with openSUSE 10 and Dell Inspiron 9300 krjhitch Linux - Networking 2 10-25-2005 05:48 AM
openSUSE install issue Iriel Suse/Novell 2 10-18-2005 09:16 AM
wifi-rader issue Paxmaster Slackware 4 10-05-2005 01:16 PM


All times are GMT -5. The time now is 11:59 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration