LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 09-20-2005, 05:18 PM   #1
1kyle
Member
 
Registered: Feb 2004
Location: 'Ol Blighty
Distribution: SLED 10, SUSE 10.3
Posts: 722

Rep: Reputation: 32
One Rogue Machine after installing Libdvdcss


Only on 1 Desktop (out of 7) after installing Libdvdcss I can no longer start X server / kde. It just Hangs after Start X command.

Funnily enough if you type KDM you can actually get into KDE but XDM will just hang

Any ideas -- I think some Config file must have got hosed.

Cheers

-K
 
Old 09-20-2005, 07:29 PM   #2
zenix
LQ Newbie
 
Registered: Dec 2002
Location: Portland, OR
Distribution: CentOS
Posts: 23

Rep: Reputation: 15
Re: One Rogue Machine after installing Libdvdcss

You could trying running sax or sax2 from the command line. This may be an easy way to repair your X config.

Quote:
Originally posted by 1kyle
Only on 1 Desktop (out of 7) after installing Libdvdcss I can no longer start X server / kde. It just Hangs after Start X command.

Funnily enough if you type KDM you can actually get into KDE but XDM will just hang

Any ideas -- I think some Config file must have got hosed.

Cheers

-K
 
Old 09-21-2005, 04:40 AM   #3
1kyle
Member
 
Registered: Feb 2004
Location: 'Ol Blighty
Distribution: SLED 10, SUSE 10.3
Posts: 722

Original Poster
Rep: Reputation: 32
Actually wasn't Libdvdcss's fault --that was just 'Coincidence'

I restored the partition ( only takes 5 mins -- great to have a backup) and everything was fine again until I did another Install software via YAST.

This just hung -- and after cancelling I could no longer get back into KDE via START X

gave some messages as some Font directory missing ????? haven't TOUCHED the fonts and also then Locale not found and some input_method is not set or empty

Update

-- Disk was faulty -- kept getting loads of sector errors (and on Windows as well so not Linux's fault)

Replaced drive (NEVER EVER get Western Digital disks they are the only one's I've EVER had a problem with).#

I replaced it with a nice 250GB SATA drive --thease are nice and cheap now and Linux has no troble with the drivers.

Cheers

-K

Last edited by 1kyle; 09-21-2005 at 04:53 AM.
 
Old 09-21-2005, 01:03 PM   #4
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
Aw man. All my hard drives are Western Digitals. I hope they don't break down. I guess it's time to backup everything on my external hard drive.... made by Western Digital
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
totem doesn't play anything after installing libdvdcss Oznerol Mandriva 2 12-21-2004 03:35 PM
Rogue Spear blufire Linux - Games 0 10-09-2004 09:40 AM
rogue files won't delete mrmike Linux - Newbie 3 05-07-2004 12:55 AM
installing vlc, and libdvdcss.so.2 apoc013 Linux - Newbie 5 01-22-2004 05:01 PM
Should I set up a "rogue" Linux Machine at Work? -G- Linux - General 8 10-15-2003 10:00 PM


All times are GMT -5. The time now is 10:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration