LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 11-24-2004, 10:33 PM   #1
Kevo
LQ Newbie
 
Registered: Nov 2004
Location: Michigan
Distribution: SUSE
Posts: 10

Rep: Reputation: 0
Onboard Soundcard not working with SUSE


I recently installed. And It said it installed my soundcard drivers and everything, but it says its not in use when I check it out, I tried playing a song, and nothing, It should it playing, but the output wasnt anything. Anything know of a way to fix this?
 
Old 11-25-2004, 01:26 AM   #2
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Milwaukee, WI
Distribution: Mint
Posts: 6,642

Rep: Reputation: 69
Welcome to LQ. Please provide more details about your PC - what kind of motherboard are you using (make and model)? Also, are you sure that the volume settings are turned up sufficiently? If you can provide a more detailed description of the equipment you're uisng it will help people provide suggestions. Good luck with it -- J.W.
 
Old 11-25-2004, 04:14 AM   #3
gd2shoe
Member
 
Registered: Jun 2004
Location: Northern CA
Distribution: Debian
Posts: 835

Rep: Reputation: 49
try:

cat /proc/modules

Look for "gameport" on the left hand side. The other module on the same line should be your sound card. Your sound card should also show up on a number of lines that start with "snd". If you need to read higher than you can see on the screen, then hold shift and push "page up"/"page down".

JW is right in that more hardware information is preferable. Specifically, what sound card do you have?
 
Old 11-25-2004, 06:24 AM   #4
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
Maybe this helps:

http://portal.suse.com/sdb/en/2004/0...ndsilence.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel onboard soundcard not working anothernixconvert Mandriva 2 11-29-2005 09:20 PM
Soundcard OnBoard Rossiter Fedora 3 10-21-2005 05:09 AM
onboard soundcard not working marioguzzi Linux - Hardware 1 09-07-2005 01:32 PM
Dual Monitor Setup onboard VGA isn't working SuSE 9.1 pers Bill Chandler Linux - Hardware 2 11-24-2004 08:07 AM
onboard soundcard problem darbot Linux - Hardware 0 04-18-2004 05:46 PM


All times are GMT -5. The time now is 10:23 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration