LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 10-29-2005, 10:38 AM   #1
aj87uk
LQ Newbie
 
Registered: Oct 2005
Distribution: SuSE
Posts: 1

Rep: Reputation: 0
"No PCMCIA Controller Detected" but Suse 10 finds the Wireless Card


I just updated Suse 9.3 to 10, I had the PCMCIA and wireless card working on the previous version.

With the update it automatically detected the card giving the details of the chipset etc.

The wireless card however will not light up nor is it mentioned in the boot.

It would appear that something is wrong with the PCMCIA set up as the monitor program says "No PCMCIA controller detected"

Also the normal network adapter dispite being configured and visible to the os will not light up or connect either.

Maybe it will help so here are a few interesting bits from the log files

Quote:
Oct 29 14:32:50 linux kernel: PCMCIA: socket ffff81001c64e050: *** DANGER *** unable to remove socket power

Oct 29 15:20:32 linux SuSEfirewall2: Warning: ip6tables does not support state matching. Extended IPv6 support disabled.

Hope someone can help as i'm still a linux and doubt I will want to use Suse without internet access.

Cheers

AJ
 
Old 11-05-2005, 04:20 PM   #2
nottisuse
LQ Newbie
 
Registered: Nov 2005
Posts: 2

Rep: Reputation: 0
Unhappy also....

I too am having the same problem... i tried installing the madwifi driver from madwifi.org but it didnt work. the power light on my orinoco gold card is now on but it still doesnt work... any suggestions?
 
Old 11-05-2005, 05:05 PM   #3
fouldsy
Senior Member
 
Registered: Jan 2002
Location: St Louis, MO
Distribution: Ubuntu
Posts: 1,284

Rep: Reputation: 47
First up, what network cards are you both trying to use and what chipsets do they contain? Depending on the chipsets, driver installation may vary. Check out the HCL on this website for extra details. aj87uk, if it worked before, it should again, but you might need to re-install the drivers - again, let us know which card it is to help you.
 
Old 11-06-2005, 03:59 PM   #4
nottisuse
LQ Newbie
 
Registered: Nov 2005
Posts: 2

Rep: Reputation: 0
fixed

Thanks for the reply.. im using an orinoco gold a/b/g

I installed madwifi_ag driver and got it to work however the pcmcia monitor still shows no controller detected.

Im not so much worried if the monitor can detect it as im sure its not compatible with madwifi at the moment.

My other problem now is getting kismet to run with madwifi... i have the developmental release and now i have to install the older stable version... time to format the drive...again!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 10.0: X setting won't "stick"; mouse & keyboard not properly detected Livino Suse/Novell 1 10-30-2005 03:51 AM
"Broken Record" Sound, SUSE 9.1, VT823/A/8235/8237 AC97 Audio Controller... cillm527 Linux - Hardware 1 05-06-2005 03:42 AM
Unrecognized PCMCIA card - "Intel AnyPoint" wireless ethernet adamwynne Linux - Laptop and Netbook 1 07-15-2004 09:50 PM
"No PCMCIA Controller Detected" WindowsVeteran Linux - Hardware 2 04-02-2004 11:54 AM
"suse" not detecting pcmcia card book Linux - Networking 6 09-29-2003 01:33 AM


All times are GMT -5. The time now is 11:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration