LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 02-16-2006, 09:21 PM   #1
shshjun
Member
 
Registered: Nov 2004
Location: del
Distribution: jds
Posts: 88

Rep: Reputation: 15
no login prompt - suse 9.3 x64: installation disk to boot into installed system?


Q: no login prompt - suse 9.3 x64: installation disk to boot into installed system?

i have installed minimum suse 9.3 x64 on my system and correctly setup its grub for all systems running. now that i want to use the same installation DVD (suse 9.3) to boot the disk, an option available along with new/upgrade install, i was able to choose my correct partition and it boots. however it seemed everything ok except i don't have a login prompt!

using ctrl-alt-del to bring the system down is ok and it shows system reached to runlevel 3 already. use ctrl-alt-f2 works as well but again i don't see the login prompt.

i was able to boot into it from other system's bootloader, by the way.

anyone has some suggestions on this? thank you, shen
 
Old 02-17-2006, 04:28 PM   #2
BrianK
Senior Member
 
Registered: Mar 2002
Location: Los Angeles, CA
Distribution: Debian, Ubuntu
Posts: 1,334

Rep: Reputation: 51
Is it a graphics issue?

Sounds like you are running runlevel 3, correct? If not, you should be.

If you are at runlevel 3, Suse 9.3 still tries to run at a high resolution. I'm not sure wheer the setting is, but there is probably a parameter you can add to the grub line to force Suse to run at 640x480 (or smaller?) which may help you out.... or if you're booting from the CD, some srot of function key you can press to get a menu. I would look, but my Suse boxes are busy at the moment.
 
Old 02-17-2006, 11:00 PM   #3
shshjun
Member
 
Registered: Nov 2004
Location: del
Distribution: jds
Posts: 88

Original Poster
Rep: Reputation: 15
thank you.

the system to be boot in is a minimum with no GUI at all and intended to be runlevel 3. the system works ok, that is, it boots and i can use it. but if i boot from CD, i have the problem. steps to use the installation disk to reproduce:
boot from suse 9.3 installation dvd
click through to screen where you choose new installation, upgrade...
choose boot installed system
when get the list, choose the one (for me /dev/sda5) to boot
it boots ok but end at hald. i would say it's done but no login prompt

the system is x64 though.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual Boot Suse Linux 10 with XP Pro x64 3mensity Linux - Software 1 01-13-2006 05:52 PM
Suse 10.0 x64 Installation problems, nothing works! BeastInThaEast Suse/Novell 2 12-29-2005 09:39 PM
Boot Loader needed for Windows x64 / RHEL 4 WS/ S-ATA Hard Disk I_M_Tired_Of_XP Red Hat 5 07-19-2005 01:31 AM
mysql at system login prompt jcwalnut Linux - Software 0 09-25-2004 02:06 AM
running suse boot disk for ftp installation themiwi Linux - Newbie 1 04-27-2004 12:23 PM


All times are GMT -5. The time now is 05:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration