LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 09-08-2005, 10:03 PM   #1
Stuffy89
LQ Newbie
 
Registered: Aug 2005
Location: Oregon
Distribution: suse linux 9.0, trying to get 9.3 to work
Posts: 27

Rep: Reputation: 15
No hard drive detected


I'm trying to install Suse 9.3 on my laptop. I have a prior install of 9.0 on the system, but i decided to simply delete it and start from scratch. when i first ran the 9.3 installer it started up really slow, and when it finally loaded, it wanted to wipe my entire drive and put linux on it. Well i'm dual booting my system with linux and windows, windows is already istalled. It tells me that there are no partitions on the drive. So i went and used a win 2k disk and i deleted all the partitions on my HD other then my 2 windows partitions. I then tried to install 9.3, when Yast loaded, which it did much quicker this time, it told me that there were no HD's detected, anyone know what i'm doing wrong or what i can do to fix it?
 
Old 09-09-2005, 02:30 AM   #2
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
Try this:
http://portal.suse.com/sdb/en/2005/04/akulk_sis93.html
(boot with 'insmod=ide-generic')
 
Old 09-09-2005, 11:35 PM   #3
Stuffy89
LQ Newbie
 
Registered: Aug 2005
Location: Oregon
Distribution: suse linux 9.0, trying to get 9.3 to work
Posts: 27

Original Poster
Rep: Reputation: 15
OMG, ty so much, it works now. THank you!!!!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard drive not detected gudum35 Linux - Laptop and Netbook 3 06-30-2005 07:43 AM
Hard Drive Not Being Detected yrkely Debian 2 06-17-2005 12:19 PM
hard drive not detected afrodocter Linux - Hardware 3 03-01-2005 05:24 PM
dvd detected as a hard drive berrance Linux - Hardware 3 11-20-2004 07:00 AM
Mandrake 10.0 hard drive not detected Waffel Mandriva 0 07-24-2004 09:38 AM


All times are GMT -5. The time now is 02:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration