LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 10-13-2005, 08:02 PM   #1
TaiZhen Maximus
LQ Newbie
 
Registered: Oct 2005
Posts: 2

Rep: Reputation: 0
Newb having problems installing Suse 10.0 on a Dell Poweredge Server


Hi All,

Having a problem, just download Suse 10.0 the other night and am having problems getting it to install on my Dell Poweredge 2400. It has an expandable raid controller 2/si bios v. 2.1-3 build 2939.

It starts installing and comes up with the following error:
Installation of package libattr - 2.4.24-2.i586 failed.

I've checked the CD and it checks fine. I had a problem with Fedora Core 4 recognizing the raid controller correctly and ended up going with FreeBSD 5.4 which worked fine. Was just hoping to go back to Linux which I am a little more familiar with.

Thanks for any help.
 
Old 10-15-2005, 06:36 AM   #2
Thoreau
Senior Member
 
Registered: May 2003
Location: /var/log/cabin
Distribution: All
Posts: 1,167

Rep: Reputation: 45
http://linux.dell.com/storage.shtml

Update Motherboard BIOS

ftp://ftp.us.dell.com/bios/PE2400-BIOSA09.exe

Update RAID BIOS

ftp://ftp.us.dell.com/scsi-raid/PE24...RMW_LX_A14.BIN
or
ftp://ftp.us.dell.com/scsi-raid/PE2400-281_6098-A14.exe

Clear the BIOS. And try again. That server is crap at baseline. You need to update the firmware.
 
Old 10-15-2005, 06:56 PM   #3
TaiZhen Maximus
LQ Newbie
 
Registered: Oct 2005
Posts: 2

Original Poster
Rep: Reputation: 0
Appreciate suggestions, will try and let you know if it helped.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Linux Shrike 9.0 on Dell Poweredge 2850 Server MarkZawodny Linux - Software 5 07-14-2005 08:32 PM
Dell Poweredge sc420 NIC and SUSE 9.1 estruble Linux - Newbie 2 04-14-2005 06:02 PM
Dell Poweredge 2400 + Suse 9.0 (or: WTF doesn't it remember the driver module!) Garp Linux - General 3 07-09-2004 10:22 AM
Problems installing SuSE 9.0 on Dell Poweredge 2300 /w SCSI HD's Aslan Linux - Distributions 3 12-19-2003 06:40 PM
Installing RedHat On a Dell PowerEdge 2300 bselzler Linux - Hardware 1 07-02-2002 06:14 PM


All times are GMT -5. The time now is 02:05 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration