LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 11-16-2009, 09:55 AM   #1
rabbit2345
Member
 
Registered: Apr 2007
Location: 中国上海
Distribution: openSUSE 11.3
Posts: 358

Rep: Reputation: 39
networkmanager not working correctly in kde3


Hi,

I am currently running openSUSE 11.2, but I do not like the KDE4 interface. I downgraded everything back to KDE3, but kept the KDE4 artwork. The NetworkManager program under KDE4 works fine and can connect to my home wireless network. However, The previous of NM cannot cannot connect to any wireless network.

I find it kind of odd, since KNetworkManager is just a frontend to the real NM, with was not actually changed when I downgraded. Does anyone else have this same problem?


Thanks,
rabbit2345
 
Old 11-16-2009, 11:12 AM   #2
~sHyLoCk~
Senior Member
 
Registered: Jul 2008
Location: /dev/null
Posts: 1,173
Blog Entries: 12

Rep: Reputation: 129Reputation: 129
You know, I upgraded to KDE4.3.3 from 4.3.1 and networkmanager doesn't work for me. I'm just using ifup. It's faster for me as well.
 
Old 11-16-2009, 12:19 PM   #3
salasi
Senior Member
 
Registered: Jul 2007
Location: Directly above centre of the earth, UK
Distribution: SuSE, plus some hopping
Posts: 3,896

Rep: Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774Reputation: 774
Quote:
Originally Posted by rabbit2345 View Post

I find it kind of odd, since KNetworkManager is just a frontend to the real NM, with was not actually changed when I downgraded.
This is probably the problem, as the knetworkmanager part should change, depending on whether you have kde3 or kde4. The kde4 version has been re-written to work with the different underlying infrastructure.
 
Old 11-16-2009, 03:57 PM   #4
rabbit2345
Member
 
Registered: Apr 2007
Location: 中国上海
Distribution: openSUSE 11.3
Posts: 358

Original Poster
Rep: Reputation: 39
Hmm, this still confuses me, but oh well.

I decided to migrate back to KDE4 since I figured out that there was really no loss of functionality.

Thanks to everyone who helped though


Thank you,
rabbit2345
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gentoo: Trying to get my wireless card working with NetworkManager kahlil88 Linux - Networking 2 04-15-2009 11:48 AM
NetworkManager stopped working Berwhale Linux - Newbie 4 05-09-2008 04:24 AM
sony ericsson (usb0) suddenly stops working with networkmanager ethernet usb netsurf Fedora 2 04-03-2008 09:44 PM
NetworkManager LEAP and Domain Account not working blackdragonblood Linux - Desktop 2 06-02-2007 09:28 AM
Battery not displaying correctly in KDE3 metalaid Linux - Software 3 01-22-2004 11:29 AM


All times are GMT -5. The time now is 05:01 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration