LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 08-13-2005, 12:16 PM   #1
jimbrook
Member
 
Registered: Apr 2005
Posts: 39

Rep: Reputation: 15
networking; SiS 900 Fast Ethernet; SuSE 9.3


This NIC card will not work with SuSE. The SiS 900 Fast Ethernet card is
installed in an Averatec 5500 notebook. SuSE has real networking and
communications issues that must be resolved if Novell is to succeed in
taking this product to the broad consumer market. So much of SuSE works
well. It is unfortunate that Novell cannot understand the need to ensure
connectivity to keep marketing channels open to those who would like to
see the product sucessfully take on MS Win.

This is not a Linux problem. Right now, I am using a Knoppix Live Distro
to connect this same card and computer to the Internet. The card worked
right out of the Live Distro. This is a Novell-SuSE problem. C'mon
guys. Novell is an experienced company. SuSE is an innovator. Get it
right so that the entire Linux community can move forward. Now, is there
a fix for SuSe's problem with networking? What about the SiS 900?
jimbrookatadelphiadotnet
 
Old 09-08-2005, 05:41 PM   #2
andulika
LQ Newbie
 
Registered: Sep 2005
Posts: 1

Rep: Reputation: 0
I have the same problem. The SiS 900 Card doesn't work with SUSE 9.3 and Fedora Core 4 ... or the other way around ...

Any help will be appreciated.

Thank you,

Alex
 
Old 10-11-2005, 04:46 PM   #3
chado
Member
 
Registered: Nov 2003
Location: Canada
Distribution: Servers: Gentoo/Centos
Posts: 45

Rep: Reputation: 15
I know this thread is a month old so hopefully it's not a big deal that I'm bumping it. But I was googling for this problem.

I have a Acer 5002 notebook with this piece of crap NIC in it. In Suse 10.0 Beta 4 it works just fine...yet when I upgrade to the final it doesn't work! That was on the 'community version'. I haven't tested with the eval version, nor have I done a full reinstall with 10.0 final. I did an upgrade.

Tonight I am going to do the eval install from scratch and see what happens.

Oh and I can use 32 bit and 64 bit beta 4 works with either...as for ubuntu and fedora and what not I found them to act funny (hang during boot once in a while) suse 10.0 beta 4 has been the most stable / everything working out of the box out of any distro I've tried.

For servers I use slackware or gentoo I even tried slack 10.2 on this to see what would happen. Didn't work at all.

FWIW.

Chado
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SiS 900 Fast Ethernet NIC jimbrook Linux - Networking 1 08-14-2005 07:16 AM
sis 900 fast ethernet card issues Stuffy89 Linux - Hardware 1 08-12-2005 01:55 PM
SIS 900 PCI ethernet card doesn't work ah_man04 Linux - Networking 10 04-06-2005 03:18 AM
Sis 900 Ethernet card with Linux FC2 not working mfr100 Linux - Hardware 4 01-19-2005 08:35 AM
SiS 900 / 961 onboard ethernet & RedHat 9 polonator Linux - Hardware 1 07-22-2003 04:06 PM


All times are GMT -5. The time now is 10:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration