LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 01-15-2008, 05:29 PM   #1
bman22
Member
 
Registered: May 2007
Distribution: OpenSuSE 11.0, OpenSuSE 11.1
Posts: 32

Rep: Reputation: 15
My Dell C610 doesnt like suse


I just recently decided to try upgrading to suse 10.3. I downloaded the DVD off of the website, checked the MD5 to makesure it was good, then burned it. I installed it on my Dell Latitude C610, and at first it wouldnt load. It would get stuck on activating my pcmcia card devices. I took out my D-link 650 wireless card, and tried again and it worked fine. I installed it, and it seemed to work fine. I also installed Compiz. When it booted up onto the system, it again froze with the wireless card in, and worked fine when i took it out. When it finally booted up the video was just a bunch of crazy lines and squares, and kept freezing up. I reinstalled it without compiz, and got the same result. I tried installing using the Network cd i had also burned, but the suse servers are down right now so that didn't work. Finally i reinstalled it using ati drivers for video card, still same problem.

It was right about the fact that the video card was an ATI Mobility Raedeon M6 LY, so i have no clue what is going on.

With the wireless card, if i plugged it in after it booted, it would see and recognize it as the 650. I cant figure out what is wrong with both things.

Any help would be greatly apriciated
 
Old 01-17-2008, 05:29 PM   #2
bman22
Member
 
Registered: May 2007
Distribution: OpenSuSE 11.0, OpenSuSE 11.1
Posts: 32

Original Poster
Rep: Reputation: 15
Unhappy

does no one know what this is. It is actually really weird. I have installed the Alpha 11, and it works perfectly. Some of the small problems included in an alpha version, but other than that it is fine
 
  


Reply

Tags
ati, c610, dell, dlink, mobility


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Latitiude C610 issue.... dogged28 Linux - Laptop and Netbook 1 12-15-2007 03:11 PM
No sound, Dell C610 laptop, Xubuntu 7.04 FF Chili.Willy Linux - Hardware 0 07-09-2007 09:04 PM
Wireless card on Dell C610 nolesfan Linux - Laptop and Netbook 2 08-16-2006 07:40 PM
s-video on dell c610 epoo Linux - Laptop and Netbook 1 08-16-2006 05:03 PM
Trouble with Dell C610......help...... Hibiskiss Linux - Laptop and Netbook 2 05-26-2005 10:15 PM


All times are GMT -5. The time now is 07:03 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration