LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 04-20-2005, 09:13 AM   #1
greenthing
Member
 
Registered: Jan 2005
Distribution: Suse 9.3 pro
Posts: 116

Rep: Reputation: 15
Multimedia keyboard


I have gotten a multimedia keyboard and it works fine except for one thing the up down mute volume buttons. For some reason these were auto mapped to kmix and i can't find where to remove this so ican mapp them to something elese anyone that knows a solution???
 
Old 04-20-2005, 09:42 AM   #2
mebrelith
Member
 
Registered: Nov 2004
Location: Torreón, Coahuila, México
Distribution: Gentoo
Posts: 342
Blog Entries: 1

Rep: Reputation: 30
When using KDE i dont think you can remap the volume keys to anything else. Hrmm.. also noticed something like that in Gnome. Still, I could be wrong, check the keyboard setting in the accessibility section of kcontrol.
 
Old 04-20-2005, 09:58 AM   #3
greenthing
Member
 
Registered: Jan 2005
Distribution: Suse 9.3 pro
Posts: 116

Original Poster
Rep: Reputation: 15
I have looked there and every other place i can think of. One morw thing i have noticed is that the kmixer shortcut has the higest priority so ceating a new shortcut to atempt to overide it dosn't work
 
Old 05-08-2005, 10:48 AM   #4
johnson_steve
Senior Member
 
Registered: Apr 2005
Location: BrewCity, USA (Milwaukee, WI)
Distribution: Xubuntu 9.10, Gentoo 2.6.27 (AMD64), Darwin 9.0.0 (arm)
Posts: 1,152

Rep: Reputation: 46
I have the same problem. It's driving me nuts to make it worse the master level has no effect on my volume whatsoever
 
Old 05-09-2005, 12:03 PM   #5
greenthing
Member
 
Registered: Jan 2005
Distribution: Suse 9.3 pro
Posts: 116

Original Poster
Rep: Reputation: 15
I found a fix go to control centre choose KDE components>Service manager
Find a program called kmilo uncheck the box to the left and highlight it and choose stop this removes the automatic asosiation.

johnson_steve how is your sound system configured? If you have your speakers connected to the headphone port which you most likely do here is a guide how to solve it:

right click on kicker (the bar at the bottom of your screen that contain all your shortcuts) make sure you click on an unused space now choose add to panel>applet>Sound mixer
you will now have a sound mixer there with lots of different sound things in it right click on it and choose channels

untick all boxes EXCEPT headphone and master and then click OK

The master bar will control your built-in speaker if you have one and the headphone bar will control your speakers.
 
Old 05-09-2005, 03:34 PM   #6
johnson_steve
Senior Member
 
Registered: Apr 2005
Location: BrewCity, USA (Milwaukee, WI)
Distribution: Xubuntu 9.10, Gentoo 2.6.27 (AMD64), Darwin 9.0.0 (arm)
Posts: 1,152

Rep: Reputation: 46
my card only has 1 line out and i don't have an internal speaker. I can mute the master and the headphones on the mixer and I still get sound. the only thing in the mixer that has any effect on my sound is the pcm level. but I killed kmilo and now my key bindings work great thanks.
 
Old 05-09-2005, 05:34 PM   #7
greenthing
Member
 
Registered: Jan 2005
Distribution: Suse 9.3 pro
Posts: 116

Original Poster
Rep: Reputation: 15
Well then you cause the pcm level to change the volume instead of the headphones volume right? One final thing you know how to be able to play multiple sounds at once right, otherwise i can help you
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No keyboard on FC3 or Ubuntu--MS Multimedia Keyboard (PS/2) TravisOSF Linux - Hardware 4 03-04-2008 06:21 PM
Multimedia keyboard tayyab Linux - Hardware 2 08-14-2005 04:54 PM
Multimedia keyboard help Darcan Linux - Hardware 2 09-01-2004 07:05 AM
multimedia keyboard Menestrel Linux - Software 1 05-22-2004 07:17 AM
Multimedia keyboard Goog Linux - Newbie 2 03-18-2003 06:17 PM


All times are GMT -5. The time now is 06:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration