LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 06-16-2008, 09:26 PM   #1
SChipS
Member
 
Registered: Mar 2005
Posts: 53

Rep: Reputation: 15
MPlayer appears to affect event sounds, unable to reverse assignment?


Dell Optiplex GX260
512mg RAM
Pentium 4 @ 2.00GHz

openSUSE 10.3
Gnome 2.20.0 build date 9/22/2007

Here's what happened:

I assigned Gnome-Mplayer as the application to open .wmv files in Firefox. This worked fine until I shutdown my standalone networked via DSL system. Next time I boot up I've lost my sounds for events, I use 4, one for log in, one for error, one for warning, and one for log out. All are .wav files I have been using successfully for 6 months or more. Not only that but now under Firefox Preference, File Types......Manage, Download Actions, I've lost reference to .wmv files altogether, .wmv is not listed in the left hand column anymore, it is gone, consequently it seems I am unable to reverse the assignment.

However, in using Firefox and coming across .wmv media Gnome-Mplayer is offered right up. I have no idea how using Gnome-Mplayer has affected my sound events but it has.

I might also add that using a terminal and going into my .wav file folder/directory I can play any .wav file via "play <filename>.wav". Also all other sound programs are working as they should the only affected area are those 4 system sounds under Sound Preferences.

Any ideas? And we're sooooooo close to openSUSE 11, 3 more days :-) But I would still like to know why.......
 
Old 06-17-2008, 06:19 AM   #2
SChipS
Member
 
Registered: Mar 2005
Posts: 53

Original Poster
Rep: Reputation: 15
The latest openSUSE update has just resolved this problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FSF Privacy Key Appears unable to save to itself DJOtaku Linux - General 0 02-03-2008 03:37 PM
sound card (no system-event sounds) bezdomny Linux - Hardware 1 03-24-2007 11:15 PM
Mplayer and DVDs: This appears to be a libdvdread error Adrohak Linux - Software 4 10-31-2004 05:57 AM
KDE Sounds/Event Notifications gfxguy Linux - Software 3 09-27-2004 05:55 PM
Event Sounds.. jhorvath Slackware 2 10-01-2002 04:13 PM


All times are GMT -5. The time now is 11:45 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration