LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 06-22-2005, 01:41 AM   #1
IcoNyx
Member
 
Registered: Mar 2003
Location: Nevada
Distribution: Anything but Ubuntu... don't ask.
Posts: 145

Rep: Reputation: 15
Mozilla, firebird, and thunderbird are... HUGE!


let me start off with this: I have no idea what they were like before I started but now they are like looking at a 800 x 600 display!!!

OK, I am running SuSE 9.3, I fresh installed it not an hour ago, after the install I looked for thunderbird but did not find it so I went out and pulled it from mozilla's site and installed (well... if you call it installing it, more like extracted it out and ran the bin)

thunderbird opened up... HUGE!!! its like Windoze safemode or something. I closed it and went to check for fixes. when I did I decided to use firebird (I usually use konqueror) and when I opened it it looks the same, and so does the mozilla browser...

I'd post a screenshot but I don't want to kill anyone... how do I resize this?
 
Old 06-22-2005, 07:31 AM   #2
Shade
Senior Member
 
Registered: Mar 2003
Location: Burke, VA
Distribution: RHEL, Slackware, Ubuntu, Fedora
Posts: 1,418
Blog Entries: 1

Rep: Reputation: 46
Is it just those apps that look huge, or is your entire desktop running at a low resolution?

Code:
xdpyinfo | grep dimensions
That command will tell you what resolution you are running at, if you're not aware.

--Shade
 
Old 06-22-2005, 10:30 AM   #3
IcoNyx
Member
 
Registered: Mar 2003
Location: Nevada
Distribution: Anything but Ubuntu... don't ask.
Posts: 145

Original Poster
Rep: Reputation: 15
I am running 1280x1024 on both displays.

and it is only mozilla applications.
 
Old 06-22-2005, 12:19 PM   #4
Pete M
Member
 
Registered: Aug 2003
Location: UK
Distribution: Redhat 9 FC 3 SUSE 9.2 SUSE 9.3 Gentoo 2005.0 Debian Sid
Posts: 657

Rep: Reputation: 30
IcoNyx

You could try

gtk-qt-engine-0.6cvs20050523-3.guru.suse93.kde34.i686.rpm

Available Here

Or add Guru to Yast instructions Here

Then search for "gtk-qt-engine" and install through Yast

It adds a small icon to control centre allowing you to set the font type and size used in mozilla applications

Pete
 
Old 06-22-2005, 12:25 PM   #5
IcoNyx
Member
 
Registered: Mar 2003
Location: Nevada
Distribution: Anything but Ubuntu... don't ask.
Posts: 145

Original Poster
Rep: Reputation: 15
thanks Pete! Ill give that a try, I am at work now so it'll have to wait, but that sounds better than my other option... [SHUDDER] an OS reinstall.
 
Old 06-23-2005, 01:32 AM   #6
IcoNyx
Member
 
Registered: Mar 2003
Location: Nevada
Distribution: Anything but Ubuntu... don't ask.
Posts: 145

Original Poster
Rep: Reputation: 15
no such luck... I installed gtk-qt-engine but I cant find the button you are talking about... where is it put?

also I decided to reinstall the OS and I have discovered the issue arrises when I configure twin view. I removed the changed I made for twinview in xorg.comf and the problem was fixed, put em back and problem comes back... here is a copy of my xorg.conf file... anyone see anythiing that would cause this?

***start file***
# /.../
# SaX generated X11 config file
# Created on: 2005-06-22T05:21:17-0600.
#
# Version: 4.8
# Contact: Marcus Schaefer <sax@suse.de>, 2002
#
# Automatically generated by [SaX2] (4.8)
# PLEASE DO NOT EDIT THIS FILE!
#

Section "Files"
FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/local"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/URW"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
FontPath "/usr/X11R6/lib/X11/fonts/PEX"
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/latin7/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/baekmuk:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/japanese:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/kwintv"
FontPath "/usr/X11R6/lib/X11/fonts/truetype"
FontPath "/usr/X11R6/lib/X11/fonts/uni:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/CID"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/misc/sgi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/xtest"
FontPath "/opt/kde3/share/fonts"
InputDevices "/dev/ttyS0"
InputDevices "/dev/ttyS1"
InputDevices "/dev/ttyS2"
InputDevices "/dev/ttyS3"
InputDevices "/dev/ttyS4"
InputDevices "/dev/ttyS5"
InputDevices "/dev/ttyS6"
InputDevices "/dev/ttyS7"
InputDevices "/dev/ttyS8"
InputDevices "/dev/psaux"
InputDevices "/dev/logibm"
InputDevices "/dev/sunmouse"
InputDevices "/dev/atibm"
InputDevices "/dev/amigamouse"
InputDevices "/dev/atarimouse"
InputDevices "/dev/inportbm"
InputDevices "/dev/gpmdata"
InputDevices "/dev/mouse"
InputDevices "/dev/usbmouse"
InputDevices "/dev/adbmouse"
InputDevices "/dev/input/mice"
InputDevices "/dev/input/event0"
InputDevices "/dev/pointer0"
InputDevices "/dev/pointer1"
InputDevices "/dev/pointer2"
InputDevices "/dev/pointer3"
EndSection

Section "Module"
Load "dbe"
Load "type1"
Load "freetype"
Load "extmod"
Load "glx"
Load "v4l"
EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail"
EndSection

Section "InputDevice"
Driver "kbd"
Identifier "Keyboard[0]"
Option "Protocol" "Standard"
Option "XkbLayout" "us"
Option "XkbModel" "pc104"
Option "XkbRules" "xfree86"
EndSection

Section "InputDevice"
Driver "mouse"
Identifier "Mouse[1]"
Option "Buttons" "5"
Option "Device" "/dev/input/mice"
Option "Name" "ImPS/2 Generic Wheel Mouse"
Option "Protocol" "explorerps/2"
Option "Vendor" "Sysp"
Option "ZAxisMapping" "4 5"
EndSection


Section "Monitor"
DisplaySize 340 270
HorizSync 31-64
Identifier "Monitor[0]"
ModelName "1280X1024@60HZ"
Option "DPMS"
VendorName "--> VESA"
VertRefresh 50-60
UseModes "Modes[0]"
EndSection


Section "Modes"
Identifier "Modes[0]"
Modeline "1280x1024" 102.62 1280 1312 1472 1632 1024 1028 1032 1048 -HSync -VSync
EndSection


Section "Device"
BoardName "GeForce 6800 (0x00C1)"
BusID "1:0:0"
Driver "nvidia"
Identifier "Device[0]"
VendorName "NVidia"
Option "TwinView"
Option "MetaModes" "1280x1024,1280x1024; 1024x768,1024x768; 800x600,800x600"
Option "TwinViewOrientation" "RightOf"
Option "HorizSync" "CRT-0: 50-110; DFP-0: 40-70"
Option "VertRefresh" "CRT-0: 60-120; DFP-0: 60"
EndSection


Section "Screen"
DefaultDepth 16
SubSection "Display"
Depth 15
Modes "1280x1024"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024"
EndSubSection
SubSection "Display"
Depth 32
Modes "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024"
EndSubSection
Device "Device[0]"
Identifier "Screen[0]"
Monitor "Monitor[0]"
EndSection


Section "ServerLayout"
Identifier "Layout[all]"
InputDevice "Keyboard[0]" "CoreKeyboard"
InputDevice "Mouse[1]" "CorePointer"
Screen "Screen[0]"
EndSection

Section "DRI"
Group "video"
Mode 0660
EndSection

***END FILE***
 
Old 06-23-2005, 12:30 PM   #7
IcoNyx
Member
 
Registered: Mar 2003
Location: Nevada
Distribution: Anything but Ubuntu... don't ask.
Posts: 145

Original Poster
Rep: Reputation: 15
ok, thus far I have found that others had the same issue but were able to correct their issues in mozilla via: "edit/preferances/fonts/Display resoloution"

problem is, I cant find this, there is no fonts in my version of firefox... I found it in thunderbird and this makes me think I can fix it there but not in firefiox... what am I missing?
 
Old 06-23-2005, 12:43 PM   #8
IcoNyx
Member
 
Registered: Mar 2003
Location: Nevada
Distribution: Anything but Ubuntu... don't ask.
Posts: 145

Original Poster
Rep: Reputation: 15
OH, geeze, nevermind, I found it in: "Edit/Preferances/general/*FONTS & COLORS/ then change the display resoloution. I am at work so I will have to go home to try it, if it works I will post again.
 
Old 06-23-2005, 12:49 PM   #9
Pete M
Member
 
Registered: Aug 2003
Location: UK
Distribution: Redhat 9 FC 3 SUSE 9.2 SUSE 9.3 Gentoo 2005.0 Debian Sid
Posts: 657

Rep: Reputation: 30
IcoNyx

gtk-qt-engine adds icon to, assuming you are using KDE

Control Centre -> Appearance & Themes -> GTK Styles and Fonts

Pete
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Segfaults in Mozilla, Mozilla Firebird, and Mozilla Thunderbird Ninja Cow Linux - Software 2 02-02-2004 01:33 AM
Firebird/Thunderbird v. Mozilla downinthemine Linux - Software 4 12-02-2003 01:46 AM
firebird and thunderbird don't mix? jaan kaer Linux - Newbie 2 11-23-2003 02:45 PM
Firebird/Thunderbird clash guygriffiths Linux - Software 1 10-24-2003 08:11 AM
firebird & thunderbird Nechos Linux - Software 15 09-27-2003 06:15 PM


All times are GMT -5. The time now is 02:37 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration