LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 07-08-2005, 03:09 AM   #1
drguitarum2005
Member
 
Registered: Nov 2004
Distribution: Suse 9.3 Pro
Posts: 34

Rep: Reputation: 15
Media files not playing


Alright this happened on two machines with a brand new installation of Suse 9.3 Pro. System sound plays fine and I am using the Alsa mixer. I loaded a bunch of mp3s into Amarok, Real Player, and Kaffeine and none of them will play the mp3s. Is there any reason this could be happening?
 
Old 07-08-2005, 03:11 AM   #2
drguitarum2005
Member
 
Registered: Nov 2004
Distribution: Suse 9.3 Pro
Posts: 34

Original Poster
Rep: Reputation: 15
Update: I played a .mpeg in Kaffeine and it plays video but no audio. When I go to audio channel, there are no choices.

Update again: given the fact that it won't even start to play, something tells me it's not the audio. I tried adding several files to the playlist with XMMS and they wont even add. I updated the permissions of a particular mp3 file to full access for everyone and still no go.

Last edited by drguitarum2005; 07-08-2005 at 03:29 AM.
 
Old 07-08-2005, 05:41 AM   #3
equinox
Member
 
Registered: Dec 2003
Location: Johannesburg, South Africa
Posts: 846

Rep: Reputation: 30
Run online update an download multimedia pack option 1 (2,3 and 4 if you like) but 1 should fix the problem.

Cheers.
 
Old 07-08-2005, 05:19 PM   #4
drguitarum2005
Member
 
Registered: Nov 2004
Distribution: Suse 9.3 Pro
Posts: 34

Original Poster
Rep: Reputation: 15
Still no go and I did all 4 packs one by one. I was getting an error this morning but I don't remember, iw as in a sleepy state. What can I do find out what the deal is? I press play in amarok and it says playing then right away it says playlist finished.
 
Old 07-08-2005, 05:24 PM   #5
drguitarum2005
Member
 
Registered: Nov 2004
Distribution: Suse 9.3 Pro
Posts: 34

Original Poster
Rep: Reputation: 15
mpg123 says:
ALSA lib pcm_dmix.c:802snd_pcm_dmix_open) unable to open slave
No default libao driver available.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having Trouble Playing WMV and AVI files in Totem Media Player cajunaggie Linux - Software 12 10-29-2007 01:45 PM
Playing Windows Media Files in Mandriva/Mandrake Linux dudeman41465 Linux - Software 15 12-25-2006 12:19 AM
Playing Media files on Suse 9.3 Murdoc Linux - Software 1 11-16-2005 10:23 PM
Playing Windows media player files(WMA) in Linux akiko_f Linux - Newbie 4 06-21-2005 03:26 AM
Playing WMA-files in Totem Media Player thort Linux - Newbie 25 11-04-2004 08:09 AM


All times are GMT -5. The time now is 05:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration