LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 10-04-2005, 11:36 AM   #1
TigerLinux
Senior Member
 
Registered: Sep 2005
Location: Kuala Lumpur, Malaysia
Distribution: Ubuntu 11.04
Posts: 1,731

Rep: Reputation: 30
Login screen weird problem


This is what i see,

Wellcome at linux
login:
password:

white blank sreen

not able to choose gnome.

why?
 
Old 10-04-2005, 02:39 PM   #2
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
Sounds like background is messed up. When you installed SUSE did you select the correct Desktop environment?

Also does the resolution look ok?
 
Old 10-04-2005, 05:55 PM   #3
TigerLinux
Senior Member
 
Registered: Sep 2005
Location: Kuala Lumpur, Malaysia
Distribution: Ubuntu 11.04
Posts: 1,731

Original Poster
Rep: Reputation: 30
correct,
ATI 9200 SE,
resolution OK.
any solution?
 
Old 10-04-2005, 07:02 PM   #4
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
I cannot think of any solution except to reinstall SUSE and make sure you go through the Desktop environment in the installation configuration. But before you do that, once you login, is everything okay after that?

At the login screen, on the lower left corner, there is a SESSIONS button. Click on that and try different window environments. Do they work?
 
Old 10-04-2005, 08:28 PM   #5
TigerLinux
Senior Member
 
Registered: Sep 2005
Location: Kuala Lumpur, Malaysia
Distribution: Ubuntu 11.04
Posts: 1,731

Original Poster
Rep: Reputation: 30
first time i login everything is normal, second time it screwed up.
anyway, i still can login, but into KDE only.
to restart and shutdown,
no buttons for that,
i need to go to shell and type Reboot.
 
Old 10-05-2005, 07:47 PM   #6
TigerLinux
Senior Member
 
Registered: Sep 2005
Location: Kuala Lumpur, Malaysia
Distribution: Ubuntu 11.04
Posts: 1,731

Original Poster
Rep: Reputation: 30
My suse CRASHED after updating to 10.0 RC1.
i need to reinstall
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with resolutions and login screen jughead Debian 1 07-15-2005 12:14 AM
weird problem with gnome splash screen +0+4|_ n00b Linux - Newbie 1 01-31-2005 01:32 AM
Change Fedora Login Screen to KDE login screen ada601 Linux - Software 2 08-15-2004 06:07 PM
weird login problem nmayotte Linux - Software 2 04-07-2004 02:56 PM
problem with login screen SpongeBobAction Linux - Newbie 3 01-13-2004 05:25 AM


All times are GMT -5. The time now is 08:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration