LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   login screen...GUI not boot for a user (http://www.linuxquestions.org/questions/suse-novell-60/login-screen-gui-not-boot-for-a-user-273456/)

linux_blnk182 01-03-2005 06:23 PM

login screen...GUI not boot for a user
 
I'm a student in a linux class and the OS where using is Suse9.2

Here's the problem we've been having......

Before christmas break we were able to login to the system as "mike" and the nice GUI and desktop would open and everything normal

when we get back and try to login as "mike" it opens a small window console in the top left corner like a single user mode.....how odd

We can login as root and have the nice GUI desktop load.....but it does not load for "mike"

we thought we were on runlevel 4 or something but that wasnt right......


please help me save "mike" so he see his background, shortcuts, menu and colorful things instead a gray block


:newbie:

antidelldude 01-03-2005 10:00 PM

Try this out. When you initally log in and that box comes up press alt and f1 at once and log in. Then type in the terminal KDE and see if it'll load. If that doesn't work try to re-enter all your x server config setting the command is xf86config or xconfig (I think)

linux_blnk182 01-04-2005 12:45 PM

THANK YOU
 
hey man, your an f'in genius...it works now, if you need somethin, i can always hook u up with tons of b's

good luck linux master

mike


All times are GMT -5. The time now is 02:27 AM.