LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 11-30-2011, 03:13 PM   #1
montyny
LQ Newbie
 
Registered: Jun 2009
Posts: 10

Rep: Reputation: 0
Login process hangs on openSuse 11.4


I am running openSuse 11.4 on a citrix xen server. I shut down the system cleanly, changed the memory (reduced it to 8GB) and then rebooted.

Since then it has not rebooted cleanly. I can boot to init 1 and from there sometimes switch to init 3 Ok.

I *think* it might be to do with the network. This server has two separate networks. When I remove one of them it seems to work fine. /var/log/messages doesn't have anything obvious. Pasted below is where the server gets to. I can ping both addresses. I can access the database on the server but if I try to ssh, it asks me for the password and just hangs. I am using pam_krb as well as local login - I can see in syslog that the authentication is accepted via ssh, so presumably the network connection is ok and it can verify against the kerberos server.

How can I see what the issue and resolve it?

Thanks.

Code:
Master Resource Control: Running /etc/init.d/after.local
..doneMaster Resource Control: runlevel 3 has been reached
Failed services in runlevel 3: microcode.ctl
Skipped services in runlevel 3: cpufreq splash smartd

^T^T
^C
^\
 
  


Reply

Tags
hanging, hangs, init, login


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Background process hangs jayadhanesh Linux - Software 1 02-10-2011 05:08 PM
Opensuse 11.1 - System hangs - Keyboard hangs - Mouse works cvrprakash Linux - Desktop 1 04-07-2009 03:12 AM
login process hangs, no password prompt tonyecomm Linux - Enterprise 8 02-18-2009 03:04 PM
openSuSe 10.2 hangs before install process starts. Sapient Suse/Novell 3 10-22-2007 08:46 AM
smbmount process hangs around ericcarlson Red Hat 0 07-21-2004 05:23 AM


All times are GMT -5. The time now is 03:47 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration